Gmail Not Automatically Checking

Discussion in 'Android Tech Support' started by jbdavies, Jun 23, 2010.

  1. jbdavies
    Offline

    jbdavies New Member

    Joined:
    Nov 22, 2009
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Utah
    Hi. :)

    So... a few days ago, I noticed that one of my Gmail accounts wasn't automatically checking and receiving emails. And then I noticed... none of them are actually (I have 3).

    Does anyone know of a way to fix this? I haven't changed any of the settings (that I'm aware of). Is anyone else even having this issue?

    Thanks for your help. :)
  2. toddj
    Offline

    toddj New Member

    Joined:
    Jan 22, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    U.S.
    Is your sync turned on?
    My settings:
    Home > menu > settings > accounts and sync
    All of your accounts should say "Sync is ON" as well as the top 2 options checked
    Background data and Auto-sync
  3. jbdavies
    Offline

    jbdavies New Member

    Joined:
    Nov 22, 2009
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Utah
    Yes... which is why I'm so confused! lol I don't know what else it could be.
  4. toddj
    Offline

    toddj New Member

    Joined:
    Jan 22, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    U.S.
    I sometimes have syncing problems with gmail. Clearing cache almost always takes care of it.

    Try these steps:
    home > menu > settings > applications > manage applications
    from there menu > filter > all
    scroll down until you get to "gmail storage"
    open it and hit "clear data"

    Open gmail app again and it will notify you that it is downloading your current mail.
    Hopefully you don't have to do this very often, but keep these steps in mind.
    Good luck :)
  5. jbdavies
    Offline

    jbdavies New Member

    Joined:
    Nov 22, 2009
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Utah
    Thanks for the info. I tried it... and we'll see if it works. :)
  6. jaed569
    Offline

    jaed569 New Member

    Joined:
    Mar 7, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Yup - what jbavies said. That should do it. Otherwise, you may have a connection issue.
  7. toddj
    Offline

    toddj New Member

    Joined:
    Jan 22, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    U.S.
    Any luck with this? I was curious to know if that was the problem going on there.
  8. jbdavies
    Offline

    jbdavies New Member

    Joined:
    Nov 22, 2009
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Utah
    Well, it doesn't seem to have fixed the issue. I only receive emails when I manually go in and click "refresh". :( Soo... I have no idea what the problem could be.
  9. toddj
    Offline

    toddj New Member

    Joined:
    Jan 22, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    U.S.
    Maybe you can try turning sync off, do a reboot, then turn sync back on.

    Some users are also stating that it doesn't seem to work properly over wifi sometimes.

    edit: also try this -

    gmail app > menu > settings > labels
    click the inbox label and choose "sync all"

    Maybe one of these days we'll stumble upon your particular issue here :)
  10. jlaidlaw
    Offline

    jlaidlaw New Member

    Joined:
    Jun 12, 2010
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    Have you tried removing the account then adding it again?

    Sent from my Droid
  11. jbdavies
    Offline

    jbdavies New Member

    Joined:
    Nov 22, 2009
    Messages:
    202
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Utah
    That seemed to fix it!! :D dancedroid
    Hopefully it'll stay that way. Haha. Thank you so much for your help. :)
  12. skottmorris
    Offline

    skottmorris New Member

    Joined:
    Nov 23, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Boston, MA
    I have noticed this problem over the last 2-3 days. I think it is a Google issue and not the phone. When I go to Home, Settings, Accounts & Sync, gmail sync is set to OFF. I have never turned this OFF. When I go into gmail, there is a msg at the bottom of the screen " Sync is currently experiencing problems. It will be back shortly."

    I have been manually syncing all the gmail apps for the last 2-3 days
  13. skottmorris
    Offline

    skottmorris New Member

    Joined:
    Nov 23, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Boston, MA
    ah-ha. maybe not. I just noticed the Auto-Sync box was not checked. now facebook and gmail are feverishly trying to sync. hopefully that's all it was. still curious how this setting could have changed???
  14. FireDroid
    Offline

    FireDroid New Member

    Joined:
    Dec 15, 2009
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    0
    Just started doing it to mine today! Noticed a few emails that I always get in the morning didnt get pushed so I manually synced and they showed up. I checked all the settings and they are all the way they are supposed to be. I did clear the cache and it seems to have worked but I also received the message about it working shortly so it very well may be on their end.
  15. FireDroid
    Offline

    FireDroid New Member

    Joined:
    Dec 15, 2009
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    0
    Ok, check that! After a few test emails it has stopped syncing. It worked fine for 2 emails then stopped and had to manually sync to get them! This is frustrating!
  16. Wall E
    Offline

    Wall E New Member

    Joined:
    Sep 21, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    fix

    Hey all,

    I dunno if anyone is still having this issue, but I believe I have figured out the fix to the problem. I had he same issue of my email not auto syncing, and had some trouble with it. But after some fooling around, I discovered the key. Rather than going into the settings for gmail itself, rather click on your account icon in the upper right corner, or go gmail app > menu > accounts, and then go menu > account settings, and make sure that auto sync is checked. I did this, tested, and now my email is happily downloading regularly. Good luck!
Search tags for this page

android auto check gmail

,
android automatic email checking
,
android automatically check gmail
,
android gmail app does not automatically check for new email
,

android gmail auto check

,

android gmail not checking

,
android make gmail auto check
,
android not checking gmail automatically
,
android phone not checking gmail
,

auto check gmail android

,
gmail android auto check
,

gmail auto check mail

,
gmail not automatically checking emails
,
gmail not checking email
,
how to autocheck gmail