Gingerbread renders GPS unusable? Please help.

Discussion in 'Android Tech Support' started by SDuke, Jun 1, 2011.

  1. SDuke

    SDuke New Member

    Joined:
    Jun 1, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can't be the only one having this issue. I was very pleased with the long-awaited OTA GB update, and it ran smoothly all day. But I went for my evening run, for which I use the Runkeeper app, and no matter how many reboots, battery pulls etc it was not reading the GPS signal. I just did a timed run instead (how old school) and when I got home I tried troubleshooting. The Maps app is also unusable: it either falls back on the cell tower location or places me (consistently) a couple of miles directly across from my actual location.

    With research, I saw that Nexus One users were also having geolocation Gingerbread issues that were only resolved with Android 2.3.4, not an option for Droid X users yet (I think). Surely I'm not the only X user who has run into this problem since the update? GPS is probably 15-20% of what I use the phone for! I EDdon't want to have to roll back to Froyo, not that I'm even sure how to do that. :p

    EDITED TO ADD: SOLVED! As per a poster in a similar thread, there are three services available under Location & Security settings. The one for Google apparently doesn't mesh well with the gingerbread update, or something; disabling it while enabling Standard and Verizon services appeats to have fixed the problem. Phew!
     
    #1 SDuke, Jun 1, 2011
    Last edited: Jun 2, 2011
Search tags for this page

gps fix droid x 2.3.4

,

gps on gingerbread setting

,

gps settings for android 2.3 .6