1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

flashing new themes from toolbox

Discussion in 'Droid 2 Global Roms' started by AZL81293, Apr 26, 2011.

  1. AZL81293
    Offline

    AZL81293 New Member

    Joined:
    Apr 26, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Okay so I've been trying everything but I keep getting the same problems. I'm using a Droid 2 Global that has been rooted for a few weeks now. I had been using Fission for a while but decided to switch to Liberty to try it out. I downloaded both Liberty 2.0.1 and d2gromerv7. I booted into clockwork recovery, wiped my data and cache, chose install zip from sd card then chose liberty, and did the same with the d2gromer after. Then I rebooted and everything worked fine. When my apps came back and I tried to get into Liberty Toolbox (the paid one), I went into the ROM manager and clicked download ROM only to see "error: host is unresolved". What do I do about that? It happens randomly, sometimes I see the themes and sometimes I don't.

    On another note, when I download a theme and boot back into clockwork and flash the theme out of the themes folder in the liberty folder by installing zip from sd card, the market and my google account start messing up (aka the network?). Do I have to flash the d2gromer again for themes or something? I'm lost. Any help would be appreciated, I feel like I'm making dumb mistakes and I've already come far.
Search tags for this page

flashing themes