Feedback while plugged into Car Auxilary

Discussion in 'Android Tech Support' started by Dxun, Apr 21, 2010.

  1. Dxun
    Offline

    Dxun New Member

    Joined:
    Mar 9, 2010
    Messages:
    257
    Likes Received:
    1
    Trophy Points:
    0
    Been using my droid in my car/boat to listen to music. When i 1st plug it in things are pretty silent. After a few songs though the feedback gets crazy. It's real bad between songs but when music starts playing it kinda dies down a bit. Just wondering if anyone else is experiencing similar problems? Was hoping someone could tell me what could be causing this as well. Just doesn't make sense for it to be ok when 1st plugged in and as time passes it gets worse.
  2. hondaguy520
    Offline

    hondaguy520 New Member

    Joined:
    Dec 29, 2009
    Messages:
    277
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    sw florida
  3. vatothe0
    Offline

    vatothe0 New Member

    Joined:
    Dec 9, 2009
    Messages:
    614
    Likes Received:
    6
    Trophy Points:
    0
    I had the same problem when I used my old Storm charger with the Droid. Once I got the car mount and a new charger, that cleared up my issue.

    The problem is noise from your alternator though. The noise filter should fix it up too.
  4. Dxun
    Offline

    Dxun New Member

    Joined:
    Mar 9, 2010
    Messages:
    257
    Likes Received:
    1
    Trophy Points:
    0
    Tomorrow i have some driving around to do. I'll try it without the phone charging. I am pretty sure i get the same feedback whether it is plugged in or not, but i will make certain that is the case tomorrow. How does that noise filter get installed? Seems like it's internal and gets connected to the car stereo. If so i will need a noise filter for each radio i will be using.