email keeps downloading

Discussion in 'Motorola Droid' started by Kemp, Nov 14, 2009.

  1. Kemp
    Offline

    Kemp New Member

    Joined:
    Nov 14, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    OK, I have MSN mail and everytime I open email it keeps downloading old emails. I only want to read NEW emails, not emails from last August. How can I get the thing to stop downloading all my old email and just download new emails. Went to the Verizon store, they said I have to leave the phone? WTF?

    Anyone know how to fix this?
  2. Ern3
    Offline

    Ern3 New Member

    Joined:
    Nov 8, 2009
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago, IL
    I had same problem with my comcast email...

    Did you know you can merge any email address with your Gmail account?

    I just learned this, and its pretty cool...

    Log into your Gmail acct on PC, and you will see a option to merge other email accts. It keeps it all seporate with a different color tag for your MSN mail. And wont keep downloading... Oh, The email will come istantly, instead of polling every 5 mins or what ever you have it set for...

    -ern
  3. Kemp
    Offline

    Kemp New Member

    Joined:
    Nov 14, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Yes I knew that, BUT that will NOT stop the damn downloads, it will just sends them to G mail!

    The question, again, how do you stop the droid server from continuously download old emails still in your master account.

    Would also like to know why you can not delete emails on phone and server, BB lets you, what Verizon and Google can figure out how to do this?
  4. jwd45244
    Offline

    jwd45244 New Member

    Joined:
    Oct 31, 2009
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    0
    What Droid Server? I delete e-mails from GMail and my other mail all the time.
  5. jsquared
    Offline

    jsquared New Member

    Joined:
    Nov 9, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    this problem is pissing me off too...my phone keeps notifying all night long given I'm to lazy to get up and turn my phone to vibrate, if anyone knows how and what the hell this is please let us know
  6. RTracer
    Offline

    RTracer New Member

    Joined:
    Nov 7, 2009
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SF Bay Area
    Having same problem here with my sbcglobal account.

    Phone decided to notify me of old emails at 0200 and 0400 this morning..

    My wife told me "I hate your f#$%ing new phone" this morning. :)
  7. SwordOfWar
    Offline

    SwordOfWar New Member

    Joined:
    Nov 11, 2009
    Messages:
    392
    Likes Received:
    0
    Trophy Points:
    0
    He is saying that if you setup your other email to froward to the gmail account, that you can use only the gmail account on the phone, and this will solve your problem.

    The issue is probably because your email does not support the correct protocols (its probably using like POP3).

    The idea here is to use only the gmail account on your phone, but have your other emails sent through your gmail account. This will allow the gmail account to manage all your messages and properly sync them with your phone.


    Other email --> Send email to GMail account --> Gmail account sends email to phone.

    Not all email providers will offer the needed features to forward your mail to another account. I know that hotmail only lets you forward to another account if you pay for their premium/paid email service.

    Ultimately this is why I use GMail to begin with. Its pretty much the best free email service out there. You get a lot more features that other providers charge money for.

    Find a way to transfer your emails to a GMail account, or just use your GMail account for email. I don't have much experience with using third party email services with this phone, but I believe you need IMAP or PUSH protocol support to avoid the issues you are describing, so you either forward it to an email provider that supports the features (like gmail) or just start over with a gmail account for your email.

    hotmail/msn can forward emails to gmail, but your gunna have to pay microsoft for that feature because they are greedy bastards. Hope this helps you determine how to get your email working right.
    Last edited: Nov 15, 2009
  8. RTracer
    Offline

    RTracer New Member

    Joined:
    Nov 7, 2009
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SF Bay Area
    Just forwarded my account to gmail and removed the source email from phone. Thanks for the tip.
    Now if I can just figure out how to get my comp[anies secure exchange server email to my phone....
  9. SwordOfWar
    Offline

    SwordOfWar New Member

    Joined:
    Nov 11, 2009
    Messages:
    392
    Likes Received:
    0
    Trophy Points:
    0
    I never used the exchange feature, but the future updates noted issues about secure exchange servers not connecting. I suppose you will have to wait for an update or find an app that supports exchange.
  10. Kemp
    Offline

    Kemp New Member

    Joined:
    Nov 14, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    He is saying that if you setup your other email to froward to the gmail account, that you can use only the gmail account on the phone, and this will solve your problem.

    The issue is probably because your email does not support the correct protocols (its probably using like POP3).

    The idea here is to use only the gmail account on your phone, but have your other emails sent through your gmail account. This will allow the gmail account to manage all your messages and properly sync them with your phone.


    Other email --> Send email to GMail account --> Gmail account sends email to phone.

    Not all email providers will offer the needed features to forward your mail to another account. I know that hotmail only lets you forward to another account if you pay for their premium/paid email service.

    Ultimately this is why I use GMail to begin with. Its pretty much the best free email service out there. You get a lot more features that other providers charge money for.

    Find a way to transfer your emails to a GMail account, or just use your GMail account for email. I don't have much experience with using third party email services with this phone, but I believe you need IMAP or PUSH protocol support to avoid the issues you are describing, so you either forward it to an email provider that supports the features (like gmail) or just start over with a gmail account for your email.

    hotmail/msn can forward emails to gmail, but your gunna have to pay microsoft for that feature because they are greedy bastards. Hope this helps you determine how to get your email working right.


    Last edited by SwordOfWar; Today at 01:53 PM.

    Sounds great it does NOT work. I am getting all my g mail history downloaded to.

    So thanks, but this does NOT WORK.

    Got any other ideas?
  11. SwordOfWar
    Offline

    SwordOfWar New Member

    Joined:
    Nov 11, 2009
    Messages:
    392
    Likes Received:
    0
    Trophy Points:
    0
    I do not see why this will not work. I use GMail as my account and it works perfectly fine. Are you sure that you removed all email accounts on your phone (other than the gmail account)?

    When you first do this, you must understand that your other account may send everything it has to your gmail account. Since this is the first time that it is sending it to the gmail account, it will be considered new on gmail, because gmail will consider everything it gets as new.

    Maybe let the transfer take place over a few hours, then login to gmail on the pc and mark everything as read.

    Make sure that your old email account is not forwarding the read emails. It should be set to forward only new/unread mail. This is probably your current problem. Also make sure that only the gmail account is setup on your phone. Delete the phone's settings for any other email accounts.

    Gmail itself will not have this issue, otherwise everyone using a gmail account with their phone would be complaining right now.
  12. Kemp
    Offline

    Kemp New Member

    Joined:
    Nov 14, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Sword, Thanks for the reply. I only want new emails on my phone. When I forward emails to g mail, i get all the same stuff and all the old g mail stuff.

    BB ONLY sends you new emails, not emails that are 3 months old.

    Thanks for the suggestion, but it doesn't work. You still get email from all you past. There must be some reason the server is downloading every email like it is new.

    You know I didn't have this problem with RIM. Think Google can figure this out?????
  13. Ern3
    Offline

    Ern3 New Member

    Joined:
    Nov 8, 2009
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago, IL
    You know... I set up my Comcast email account on gmail and it all was fine... but now it doesn't get the Comcast emails any more. I don't know why.

    -ern
  14. jedidroid
    Offline

    jedidroid New Member

    Joined:
    Nov 6, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    It works, I was having the same problem as you with comcast.

    I just went into the comcast mail settings on my pc and selected forwarding of only new emails and sent them to my gmail account.

    upside, I don't get all the old read emails on my gmail droid phone email.
    Downside, whenever I reply to an email, it will always come from the Gmail address. So in a sense, might as well just fully convert to Gmail.

    Not sure why you are having the same problem with forwarding to gmail, you shouldn't.
  15. SwordOfWar
    Offline

    SwordOfWar New Member

    Joined:
    Nov 11, 2009
    Messages:
    392
    Likes Received:
    0
    Trophy Points:
    0
    You can fix that problem as well. GMail has an option to link to your other accounts. There is a setting to reply as if it came from another account. It sends a confirmation to the other email account, which must be accepted from there, then you are given the option in gmail to reply as if it came from your other email account.

    Yes, GMail is that awesome. I do recommend people converting to GMail though, if possible. It would make everything a lot easier.

    I'm not sure what else to tell you Kemp. As confirmed by the guy above me, it does work. Your just not doing something right.
    Last edited: Nov 15, 2009
Search tags for this page

android email keeps loading old emails

,

android keeps downloading old attachments

,

android keeps downloading same email

,

android phone keeps downloading old emails

,

how do i stop samsung phone from downloading emails

,

how to stop old emails from downloading on samsung galaxy s4

,
phone keeps downloading old emails
,

samsung galaxy s3 keeps downloading attachments

,
when i open my email on galaxy lite it just keep saying downloading
,

why does yahoo email keep dowloading the same mail with atch