1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid X running Liberty 2.0 tried flashing 2.1 SBF and failed. more details within.

Discussion in 'Droid X Tech Support' started by MAMMOTHx, Jun 21, 2011.

  1. MAMMOTHx
    Offline

    MAMMOTHx New Member

    Joined:
    Jun 21, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    i was running liberty 2.0 and i realized gingerbread was out. so i wanted to flash back to factory and blah blah blah so i could just manually update to gingerbread. i downloaded RSD lite 4.7 and patched it. i also downloaded a 2.1 sbf file to flash to it. and everything went fine until it said it had to reboot. and it rebooted and brings up:

    Bootloader
    30.04
    Err:A5,70,70,00,1F

    MEM_MAP Blank
    Service Req'd
    Battery OK
    OK to Program
    Connect USB
    Data Cable

    ive tried flashing to 2.2 also and did nothing. i know its not bricked. it just needs programming.
    what can i do to fix this?
    please help soon!
    thank you.
    Last edited: Jun 21, 2011
Search tags for this page

droid x 2.1 sbf file