Droid X 3G data loss and loss of hotspot

Discussion in 'Droid X Tech Support' started by sdavis630, Apr 20, 2011.

  1. sdavis630
    Offline

    sdavis630 New Member

    Joined:
    Mar 2, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Problem break down:
    - 3G data loss for no reason
    - All data is lost at some points for no reason
    - Within 5 minutes of using the hotspot data is lost and the hotspot is dropped

    ***This is a replacement device that I received last week... I'm turning to you guys for more help :( ***

    I have had several instances where my droid x loses data for no aparent reason. I may be on the web and all of the sudden my 3G goes away and my signal bars go to a red X. This has become an issue with my hotspot since I use my laptop away from home with this. At first I thought this was my laptop trying to do to many things with this connection so I installed a program to help clean up running apps so the computer would run faster and more efficient. Same thing happens!

    With the hotspot, if I use the USB tether feature it works 100% fine. I can look at videos, surf social sites nothing seems to slow it down. The 3G hotspot however kills over in less than 5 minutes.

    This wasn't a majorly noticeable issue until just now when I was looking at my using ASTRO and my data did the same thing. I wasn't even on the web at the time.

    I recently installed catlog so I could see what was going on in the background during these crazy situations. Here is what happened today:

    **"Failed to find provider info for gmail" this popped up twice in that log.

    Recent logs during the hotspot:

    **tethermaster - unhandledmessage: msg 3"
    **netstatutils - the file is not exist, can't fetch the number from it!
    **Networkmanagementservice - Unexpected response code 600


    Of course when I tell verizon tech support that I have a log of whats going on they don't care because they are looking at whats going on, on the other end. If its a device issue they would have to see the problem from the device... wouldn't you think?
     
  2. Javiggan69
    Offline

    Javiggan69 New Member

    Joined:
    Dec 7, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Miami, FL
    Ratings:
    +0


    Originally Posted by Javiggan69
    I have the same problem. I am running .588 and I restored my data after coming from the original gb (.573) leak. I loose my 3g connection at least once a day. Sometime when I toggle the airplane mode it works and I connect back to 3g, but i that does not work I just reboot the phone. Anyone else having this issue? We need feedback to see if its a hardware or software issue in gb. The reason I cannot confirm if it is s/w or h/w issue I received a replacement phone when the .588 came out. I cannot compare both builds with same device. I am going to revert to .573 to see if it continues. I will post back with outcome.

    Thanks in advance
    Javiggan69

    Update:
    re-flashed GB. went two days with no signal problems, but this morning I lost my 3g connection. I have a feeling that it has to do with the hand-off between the wifi and 3g connection. I have tried to duplicate the issue but I cannot duplicate it. Also one thing I notice is when my 3g is not working and only shows the 4 grey bars I cannot make outgoing calls but calls do come in. Weird....

    Javiggan69
     
  3. dswartze
    Offline

    dswartze New Member

    Joined:
    Aug 31, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Greenville, SC
    Ratings:
    +0
    Happens to me as well ... seems to only be a problem when I use the Verizon Hoptspot app. The Wireless Tethering app (root) does not exhibit the problem.
     
Search tags for this page
קישור נתונים 3g אבד
,
3g datalink lost
,

3g data link lost

,
3g data loss when using hotspot android
,
3g data link lost hotspot
,
3g data link lost droid x
,
code to break in a milestone x
,
phone keeps saying 3g data lost while using hotspot
,
tethering 3g data link lost
,
why a is my phone saying 3g data link lost motorola mileston