Droid vibrating while on call

Discussion in 'Motorola Droid' started by mgeneral, Jan 22, 2010.

  1. mgeneral

    mgeneral New Member

    Joined:
    Jan 21, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If I am on a call and I get an e-mail the phone vibrates in my ear.

    I thought while you are on a voice call you can not use data?

    Any way to stop this? Anyone else experience this?
     
  2. awsolot

    awsolot Member

    Joined:
    Dec 31, 2009
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Are u positive u're receiving emails and not texts?
     
  3. jvcerebro

    jvcerebro Member

    Joined:
    Jan 22, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    interesting... havent heard that before.
     
  4. Sarreq Teryx

    Sarreq Teryx Member

    Joined:
    Jan 2, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    o0 you don't actually believe at&t's commercials do you?
    you can talk and use data services at the same time, it's just a bit on the slow side.
    how to shut off notifications during a call I don't know how to fix though, possibly through the Locale app, I've not really had time to play with it much
     
  5. Sarreq Teryx

    Sarreq Teryx Member

    Joined:
    Jan 2, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    o0 you don't actually believe at&t's commercials do you?
    you can talk and browse at the same time, it's just a lyle on the slow side
     
  6. luisdroid

    luisdroid Member

    Joined:
    Jan 2, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    haha. wow. this happens to me all the time. but i've learned to live with it. the person im talking usually is like wtf was that??:icon_eek:
     
  7. BrettjMcK

    BrettjMcK New Member

    Joined:
    Dec 23, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Miami Beach, Fl.
    Ratings:
    +0
    Not only does the Droid vibrate but if listen closely, it plays the notification sound. Sometimes the person I'm talking to hears. A muffled "droooiiid!" They freaked out saying "the hell was that!?!?"
     
  8. thatguy

    thatguy Member

    Joined:
    Dec 8, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    to turn off the vibrate setting open up your messaging app, go to settings, go to notification settings, turn off vibrate when on call
     
  9. PJnc284

    PJnc284 Member

    Joined:
    Nov 21, 2009
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    unless you have wifi turned on, you should lose your data connection.
     
  10. 640k

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    this. you're only getting email notifications because you're attached to wifi.

    so, what you're saying is the OP has to disable this everytime he gets a call and then re-enable it when he's done? that's silly!
     
  11. PJnc284

    PJnc284 Member

    Joined:
    Nov 21, 2009
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I believe what he meant was there's an option to disable the notification while you're on a call. Check that box and no more alerts while on call but it will still work when you aren't on a call.
     
  12. 640k

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    the problem is, i don't see where he is talking about. there's no such option to disable vibrate while on call.
     
  13. PJnc284

    PJnc284 Member

    Joined:
    Nov 21, 2009
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Could've sworn I saw an option for that when I first got the droid but now I can't find it anyway. go figure.

    hmm...looks like there's an option for disabling text messaging notifications while on a call in handcent but don't see anything in the main notification or email settings.
     
    Last edited: Jan 25, 2010
  14. 640k

    640k Silver Member

    Joined:
    Nov 4, 2009
    Messages:
    2,117
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    i had a feeling it was handcent or some other app. but that doesn't solve OP's issue of email notifications.
     
Search tags for this page

android disable vibrate during call

,

android emai vibrate

,

droid email vibration setting during calls

,
how to stop vibration on note 2 during a call
,
how to turn off vibrate on call android
,

phone vibrates when on call android

,
stop vibration during call on android
,

turn off vibrate during call android

,
turn off vibration android while call
,
turning vibrate off while talking for android