Droid razr typing

Discussion in 'Droid RAZR' started by shahzaib10, Jan 14, 2012.

  1. shahzaib10

    shahzaib10 Member

    Joined:
    Jan 9, 2012
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is there any way to turn off vibration while typing?

    Sent from my DROID RAZR using DroidForums
     
  2. smalltowngirl13

    smalltowngirl13 Administrator
    Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    7,129
    Likes Received:
    967
    Trophy Points:
    258
    Location:
    Kansas
    Ratings:
    +1,016
    Current Phone Model:
    Z Force / Nexus 6P
    Twitter:
    smalltownlife13
    It is generally in your keyboard settings (home screen - menu key - settings - language&keyboards and find your keyboard and settings area)...if that does not work or it is not there, you can try to turn off haptic feedback in phone settings - sound...
     
  3. Stiefel

    Stiefel New Member

    Joined:
    Jun 9, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can't find a way to do it either. I can turn off the haptic feedback in general (ie, pressing home key or back, etc.) but the haptic feedback is still turned on when typing a text message, for example. I can't find any way to turn that off. Language & Input under settings doesn't appear to have any options...
     
  4. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,870
    Likes Received:
    608
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +677
    Current Phone Model:
    Nexus 6P
    Are you guys on ICS?

    If so go to Settings>Language & Input, then click the little gear next to Motorola Input then you should see Vibrate on key press and uncheck that.
     
  5. Stiefel

    Stiefel New Member

    Joined:
    Jun 9, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes ICS. Thanks Sydman!! That's it! Just looking to get rid of every little battery consumer that I don't feel I really need. My phone updated today.

    I had been using Droid 1 (original moto droid) for abt 3yrs now up till 2 wks ago when I upgraded to razr. Hadn't been poking around in the forums for quite a while. Wow, I have been missing out on some pretty cool features! :) Gotta spend some time in the forums again.
     
  6. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,870
    Likes Received:
    608
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +677
    Current Phone Model:
    Nexus 6P
    Glad I could help you out, I agree with the vibrate I have that off for everything. Welcome back to the forums, stay here awhile we will learn ya some stuff :p
     
Search tags for this page

droid razr vibrate typing

,
droid razr vibrate when texting
,
droid razr vibrate when typing
,
droid razr vibrates when typing
,
how do you take off the vibration when you text on the razor
,
how to stop vibration when typing on razr
,
how to turn off keyboard vibration on droid razr
,
how to turn off the click when i type on android razr
,
how to turn off vibrate when typing on droid razr
,
how to turn off vibration when typing on razr