1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid 2 Bootloop

Discussion in 'Droid 2 Tech Issues' started by caked, Jan 5, 2011.

  1. caked
    Offline

    caked New Member

    Joined:
    May 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Alright, so yesterday I decided to come see if any new ROMs were out for the Droid 2. The GummyJAR ROM was appealing, so I downloaded, copied to my phone, ran bootstrap, booted into recovery. I made a backup and all that, so in case anything went wrong I would have a fallback.

    So I proceeded through the flashing process, flashed the ROM , and now I'm stuck on a bootloop. I get to the 'GummyJAR' boot animation, and it just sits there for an indefinite amount of time. I've put it on the charger, made sure it has a full charge and tried again, but to no avail.

    Furthermore, I attempt to put into recovery, but it fails. I power on the device holding x, and when it gets to the exclamation point, nothing happens. Generally it goes straight to clockworkmod or something, but I get nothing. I even tried press the volume up and camera, but nothing.

    So, I'm running out of options here, so in a last ditch effort, I try this. So everything is going great, it recognizes my phone, but at some point in the flashing process, I get an error. The error is as follows:

    If anyone can shed ANY light, or give me any inclination of what I can do, please let me know. I don't know of anything else I can do.

    Thanks for your time in advance