Disable SMS autodelete

Discussion in 'Android Tech Support' started by artshark, Jun 26, 2010.

  1. artshark

    artshark New Member

    Joined:
    Nov 21, 2009
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey guys. I don't know if you all noticed, but to 'save space', android os will autodelete SMSs after 3-4 months. I don't want/need this, as I don't text enough to make any impact on even the onboard memory. anyone know how to disable this?
    thanks,
    art
     
  2. eliassami5

    eliassami5 Member

    Joined:
    Nov 21, 2009
    Messages:
    774
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bay Area, Cali
    Ratings:
    +0
    its a glitch in the android OS, its not to save space. It has been reported to google and hopefully will be fixed in 2.2. But for some reason my phone hasnt deleted my txts in a long time. So i guess it fixed itself for the meantime for me. I suggesting getting SMS backup from the market to save your txts.
     
  3. kd8fre

    kd8fre New Member

    Joined:
    Jun 17, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    There is a setting to "Delete Old Messages" if you go into the messaging app, and press the Menu key, then settings, I have only had the droid for about a week, so i couldn't tell you for sure if that fixes it or not.
     
Search tags for this page

android stop auto delete text messages

,
droid razr auto delete texts
,
go sms auto delete old messages
,
go sms autodelete old threads
,
how to disable text auto delete on droid x
,
how to stop android from deleting texts
,
how to turn off auto delete on my text. with galaxy s3
,
stop android from deleting texts
,
stop automatically deletion of text messages in android
,

turn off auto delete messages android