1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Difficulty with messaging. Please advise.

Discussion in 'Droid Incredible Tech Support' started by jessaw1981, Feb 24, 2011.

  1. jessaw1981
    Offline

    jessaw1981 New Member

    Joined:
    Oct 21, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    First off I had a Droid Eris. I had nothing but trouble out if that thing. I am not hard on phones , it was just crap IMO. They (Verizon ) sent me a Droid incredible. Now with the Eris my texts were going to people that were NOT selected. So after 4 phones they sent the incredible. I really like to have a signature line. I was using Verizon message app from market. Well yesterday I replied tons mms message it replied to everyone SHE (my friend ) sent it to besides my self. I have reply in checked in settings. Usually when I do this there's not an option when you reply to "reply to all " but since yesterday it been replying to all. Very very bad lol what can I use that's good. I have used hand cent. But it sent to people not selected to. I am running regular software to if that helps.

    Sent from my ADR6300 using DroidForums App
  2. Pixiefrogw
    Offline

    Pixiefrogw New Member

    Joined:
    Jan 23, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    If you read the user reviews on the Market for V Cast Messages other people are having that same problem. I'd start using another messaging program until they get it fixed.
  3. CursedArmand
    Offline

    CursedArmand New Member

    Joined:
    Feb 8, 2011
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia, USA
    There's your first problem. All VZ apps are worthless and possibly a rope to get more $ off of you. I personally don't trust them because there is a chance that you could activate a recurring charge somewhere and not even know it. I had ringback tones for a year in 2007 and didn't even realize it until I was ready for an upgrade (it's just $12, but still the principle!).

    Try a different messaging app. The stock HTC Messages app is fine. I personally use Handcent SMS on my brother's suggestion and never looked back. Just remember to turn off notifications on any other SMS app that you are not going to use so you won't get double (or triple) notifications
  4. kramer56
    Offline

    kramer56 New Member

    Joined:
    Nov 27, 2010
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    northern ny
    I just installed handscent how do i get only that one to for msg. now both are recieving the messages
  5. -iD
    Offline

    -iD New Member

    Joined:
    Oct 22, 2010
    Messages:
    219
    Likes Received:
    1
    Trophy Points:
    0
    Read the last sentence in the post above yours.

    Sent from my Droid using Tapatalk
  6. kramer56
    Offline

    kramer56 New Member

    Joined:
    Nov 27, 2010
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    northern ny
    lol i did that, I was using ringo lite as well but dont no how to turn it off. i force closed it but didnt want to uninstall it incase i dont like handscent.
  7. kwansley
    Offline

    kwansley New Member

    Joined:
    Mar 5, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I too am having issues messaging... MMS to be exact. I'm using handcent and can not send any videos that I take with my phone. At first I thought the problem was I was recording at 720p, then changed it to WVGA and that didn't work. I then changed it to VGA and that didn't work either. All videos I have been trying to send have been under 30 seconds.

    Any thoughts? Is there a setting I'm aware of that would keep me from being able to send videos or should I just use the lowest quality setting?
  8. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    To disable double notifications, make sure you disable the 'notifcations' in the stock messaging (or any other messaging app you have that is not the one you intend to use solely). Also make sure you disable 'auto-retrieve' in the stock messaging app when using a 3rd party.

    Handcent has the option to change the max MMS size... Settings > Send Message Settings > Maximum MMS size... can go as large as 1M.

    Not sure if that'll help but worth a shot.