Data Connectivity Problem

Discussion in 'Android Tech Support' started by ixtlan, Jul 28, 2012.

  1. ixtlan

    ixtlan New Member

    Joined:
    Jul 28, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    nearby
    Ratings:
    +0
    Hi,

    I have a Razr Maxx phone. During initial setup, I am able to set wifi parameters and connect to my adsl wireless modem. then when I try to continue the setup and connect to motorola site or whatever that is to accept the agreement and ... it just shows communicating with server... screen and then returns to set up wifi screen. I tried to reconnect many times, but no success. finally I skipped setup.

    And it gets more interesting!

    I can browse the internet with built in browser!
    I can create a google account and it syncs OK. After creating google account I get the (blue-status) wifi indicator meaning that I have data connection to the Internet! OK, now I go back to system update or creating motocast ID, again same problem that happened during set up! communicating with server and again back to wifi set up options page!
    I even factory reset, soft reset and recovery reset the phone. still no success!
    Can anyone suggest a solution?
    I googled the problem, and I came up with users mentioning the word "iptables". Could this problem be related to that? or is it any way to fix or restore it?


    Phone is international version running on android 2.3.6
    System version: 65.1.40.XT910.MERetail.en.06
    Baseband version: U_03.1C.91P
    Webtop version: WT-2.0.0-139
    Kernel veersion: 2.6.35.7-g8abf869 a24124@zin22lnxdroid14 #1
    Ap flex version: GAS_ASIA_USASPDRRTUAE_P011 GAS_ASIA_USASPDRRTUAE_A012
    Build number: 6.5.1-167-SPD-IRD-40
    Build date: Feb 6 2012
     
Search tags for this page
android data connectivity problem
,
data concivity problm
,
data connection problem android
,
data connection problem in android
,

data connectivity problem

,
data connectivity problem android
,
data connectivity problem droid
,
droid data connectivity problem
,
droid x data connectivity problem
,
what is data connectivity problem