Completly shut down vibration when unlocking?

Discussion in 'Motorola Droid X' started by milimar, Nov 27, 2010.

  1. milimar

    milimar Member

    Joined:
    Nov 23, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is there a way to do this? I have vibration off for everything but doesn't seem to apply for unlock. Help! I feel it drains the battery faster and is annoying me. Any ideas welcome.

    milimar
     
  2. FoxKat

    FoxKat DF Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    11,372
    Likes Received:
    2,331
    Trophy Points:
    678
    Location:
    Pennsylvania
    Ratings:
    +2,496
    Current Phone Model:
    Droid Turbo, and Nexus 6!
  3. HayWire

    HayWire Member

    Joined:
    May 11, 2010
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Pretty sure there's a settings tab in settings, but I really doubt the vibrating is causing that much of a drain. Its likely something else.

    Sent from my DROIDX using DroidForums App
     
  4. Technoman

    Technoman Member

    Joined:
    Dec 5, 2009
    Messages:
    976
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0
    Just go to settings, and then "sound". Scroll down to the feedback section and uncheck all of the settings. This should kill the vibrate on unlock and everything else that really doesn't need it. If you like the "haptic" feedback while typing then leave that one enabled.
     
Search tags for this page
android completly eliminate vibration
,

android disable unlock vibrate

,
android shutdown vibration disable
,
disable shutdown vibrate on droid razr
,
droid incredible vibrate when unlocking
,
droid razr how to eliminate vibrate when shutdown
,
how to stop vibration when unlocking android
,
moto x remove unlock vibration