Clockwork and Titanium issues

Discussion in 'Droid X Tech Support' started by Kryptic17, Apr 23, 2011.

  1. Kryptic17

    Kryptic17 New Member

    Aug 8, 2010
    Likes Received:
    Trophy Points:
    SSP, MN
    Okay Titanium was a issue with the latest version, that's fixed now.

    The problem is now Recovery breaking upon flashing a custom rom, and isn't working on rooted gingerbread.

    I was helping a friend bring his phone up to rooted Gingerbread through the three zip installation process. Basically all steps getting there was followed to the T. Tried that process three times, cannot reboot into recovery after all is said and done. Recovery works on Rooted Stock (sbf .340 btw) but if I flash any custom roms as well we are still running into this issue of not being able to get back into the Recovery

    I tried flashing recovery in the droid X bootstrap, flashed it in rom manager. it just reboots and skips recovery, or it boots blank, and one time went into stock recovery even with no options available.

    I was just wondering what anyones thoughts would be pertaining to this issue. Cause I can't make sense of it. Works fine stock but on any other rom or android version it just isn't there.
Search tags for this page
custom rom motorola titanium
motorola titanium alternate rom

motorola titanium custom rom

rom motorola titanium
version custom titanium motorola rom