Changing default browsers

Discussion in 'HTC Droid Incredible' started by azbutch, Jan 14, 2012.

  1. azbutch
    Offline

    azbutch New Member

    Joined:
    May 27, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    When I try to go to the internet my phone gives me three choices: Firefox (which I installed earlier), Dolphin and Internet. I have Chrome installed on my phone, but it does not show up as a choice in the box. How do I change that so that it does show up when the "Complete Action Using" box comes up?
    Thanks
  2. ambrown
    Offline

    ambrown New Member

    Joined:
    Jun 19, 2011
    Messages:
    483
    Likes Received:
    11
    Trophy Points:
    0
    The best way is to go into your default browser in you settings and clear the defaults. From home: menu> settings>applications> manage applications> internet> clear defaults. Then when you choose to access the internet and it gives you the option hit the check box to always use chrome. If chrome still isn't showing up after that you may need to contact the developer and let them know your issue do they can add support for it.

    Sent from my Droid Incredible on 2.3.4 using the DroidForums app
Search tags for this page

galaxy nexus set default browser

,
how to change default browser galaxy s3
,
how to change default browser on android 2.3
,
how to change default browser on droid x
,

how to change default browser on htc thunderbolt

,
how to change default internet browser on galaxy s4
,
how to get rid of complete action using on s4
,
htc incredible 2 default browser
,
make chrome default browser s4
,
motorola droid4 default browser
,

remove chrome as default browser android

,

set default browser droid bionic

,
set default browser galaxy s4
,
set default browser nexus
,
set default browser s4