cannot get safestrap or bootstrap to work properly

Discussion in 'Droid RAZR Hacks' started by mikelikesbikes, Jun 3, 2012.

  1. mikelikesbikes
    Offline

    mikelikesbikes Member

    Joined:
    Oct 7, 2011
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Lexington, KY
    Ratings:
    +0
    Hi all I am in need of some serious help. I am about to give up. So I installed safestrap first on my phone, everything was fine, flashed a ROM, decided to go back to stock, toggled back to unsafe mode everything was fine. I tried restoring two different backups both errored during system restore saying "systemorig error". I tried to go back into safe mode, all I get is an error. I gave up after a few more tries then uninstalled safestrap and installed Bootstrap. I made two backups with bootstrap as well. Just tried restoring the latest backup and everything was going fine until I got error restoring system. Do I have a corrupted file system on my Razr? My phone works great. Knock on wood. No issues with it. I just cant get a recovery to work. I am not the most experienced, but I am not a total noob either. Can someone please help?