can someone help me please

Discussion in 'Motorola Droid' started by Tmurrray315, Mar 15, 2010.

  1. Tmurrray315
    Offline

    Tmurrray315 New Member

    Joined:
    Mar 1, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    ok so i posred a thread about the whole email problem then about the whole text messaging mix up how when i text my gf and then someone else texts me i click on that message and it says that my gf text me. Another problem i have is my gps keeps saying unavailabel location i type in an adress and it nvr connects im wondering if these are bugs or what and if i should return this phone for a new one
  2. icculusX
    Offline

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,539
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    i once txted my friend shawn and it went to my girlfriends phone? It said it went to shawn, but didnt... plus shawn didnt even get anyhting. Very strange... I was using HandcentSMS fyi
  3. Tmurrray315
    Offline

    Tmurrray315 New Member

    Joined:
    Mar 1, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    oh ok is it a problem with all the droids
  4. Mamba94
    Offline

    Mamba94 New Member

    Joined:
    Jan 15, 2010
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
  5. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    No, it's not a problem with all Droids. I suspect that you may have an app that is causing you some problems. Try doing a factory reset in your privacy settings and see if this doesn't solve the issue. This is not normal Droid behavior.
  6. Tmurrray315
    Offline

    Tmurrray315 New Member

    Joined:
    Mar 1, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    Really wel i did the factory reset i will let u know if it keeps happening