Can boot into recovery through RM, but SD card won't mount

Discussion in 'Koush' started by zach471, Jul 12, 2010.

  1. zach471

    zach471 Member

    Joined:
    Feb 13, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Here's my issue: I can download ROMs OTA, and then am able to boot into recovery, problem is that the SD care never mounts and it just reboots without installing anything.

    1. I am able to hold down "x" and manually install zip files from the SD card, so I've been just putting them into root via my computer.

    2. This is the second SD card I've had, the first was about two years old and finally was reformatted into oblivion.

    3. I've tried uninstalling and reinstalling ROM Manager, as well as flashing alternate recoveries, still no luck.

    Any suggestions?
     
Search tags for this page

a500+unable+to+mount sdcard

,
android recovery can't mount sd card cant boot
,
boot mount sd card s4
,

clockwork recovery wont mount

,

droid 2 won't start up with sd card

,
manually-boot-into-koush-recovery
,
mount sd card at boot
,
recovery cannot mount sd card htc one s
,
s3 won't browse sd card while in recovery
,
unable to mount sd card, no rom, only access recovery galaxy