Can anyone help me with my APN.. it won't save is it a glitch ?

Discussion in 'Android Forum' started by nixxen, Jan 24, 2011.

  1. nixxen

    nixxen New Member

    Joined:
    Jan 24, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ve tried thousands of times to add my 3G network on my Motorola Milestone a853 but after i put everything in.... it wont save.. can anyone help me ? i went to my network's office and they are dumb and didnt know how to do it... this worked on my HTC touch pro2 but it wont work for my milestone this is all my Provider gave me: APN: utsnet.uts.an
    Username: netuser pass: net123


    in this was something some other women told me to do... i know what a service right?
    http://img815.imageshack.us/img815/6035/pictureof.jpg

    but afer i fill in everything its asks me for my MCC and MNC: which i also did : 362 91 i click save and it shows me a blank APN list
    i live on an Island called CURACAO (netherlands antilles) provider called UTS (UTS: Home)
    but this looks like a phone glitch (not saving)


    please help me
     
Search tags for this page

apn settings uts curacao

,

apn uts curacao

,
my apn wont save
,

uts 3g apn

,
uts apn
,
uts apn curacao
,
uts apn settings
,
uts curacao apn
,

uts curacao apn settings

,
utsnet.uts.an