Camera pics fuzzy Indoors?

Discussion in 'HTC Droid Incredible 2' started by mikacutie, Nov 15, 2011.

  1. mikacutie

    mikacutie New Member

    Joined:
    Jan 10, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am new to this forum. I had a Motorola Droid Pro and now the Dinc2. I really like everything about this phone, the touch screen is easy to use, BUT it seems the indoor pictures are not very good clarity. Are there any recommendation on settings that I may be doing wrong. The Droid Pro had pretty clear pics inside or out, just snap and go (after a camera update that is). I thought the Dinc2, being that the camera is 8megapixs would be much better, but it doesn't seem that way. Is it just me and user error, or are inside pics not great clarity. This is somewhat of a big deal to me because I have a little one and am always snapping pics.
    If this is a known issue with the Dinc2, does anyone know of a comparable droid with a better camera, (that doesn't weigh a ton). I am a girl and the size of this phone is as big as my small hand can grasp. :biggrin:


    Also, does anyone know how to get the darn clock to remove New York. I do not need New Yorks time....sheesh

    Thanks
     
  2. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,627
    Likes Received:
    16
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +17
    Current Phone Model:
    S4
    Camera first: before you take the picture does the camera try to auto-focus? With the camera on tap the screen and see if the box in the center turns green. That is the focus saying ready. Also check in the settings, I believe there is an option to turn the auto-focus on/off.

    Clock time city: you need to enable location in the privacy settings to allow the clock to know your location. I will look into the settings and post some better directions for you. I'll be back soon.

    This post is Incredible 2!
     
  3. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,627
    Likes Received:
    16
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +17
    Current Phone Model:
    S4
    Try this: tap on clock, select world clock (bottom row), menu > local time settings > select the first option (automatic - use network time settings). Tap back then select home settings and enter your zip code. Select your city and you should be done. If your city isn't found just leave it blank, I do.

    This post is Incredible 2!
     
  4. mikacutie

    mikacutie New Member

    Joined:
    Jan 10, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ok I enabled location settings and it picked up my current location, BUT, it did not place the current location under the clock. It still says New York, and Idon't even have that as one of my locations. Very very strange.
     
  5. Droid Firefighter

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,627
    Likes Received:
    16
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +17
    Current Phone Model:
    S4
    Under the clock is the weather. Change the settings in there.

    This post is Incredible 2!
     
  6. toyotaking88

    toyotaking88 Member

    Joined:
    Feb 22, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My Droid x has horrible indoor picture quality. It is extremely fuzzy but outdoors is another story it looks great. I have tried every setting on the phone and nothing improved it.

    Sent from my DROIDX using DroidForums
     
  7. CJsGirl

    CJsGirl New Member

    Joined:
    Oct 21, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the original Incredible and loved it, upgraded to a Thunderbolt and loved it but had the dreaded 4G data problem. Not knowing it was a 4G issue at the time, I switched to a Motorola Bionic... That was the worst camera I have ever had on any cell phone ever! So now I'm back to an HTC (the Incredible 2) - picked it for its phenomal camera. Sorry to hear you're not so impressed. I turned down the contrast and upped the exposure in image adjustments and am very happy with the settings. I suggest playing around with them some :)
     
Search tags for this page

camera fuzzy

,
camera on x2 very blurry
,
camera settings fir milestone x2
,

droid x 2 exposure

,

droid x2 fuzzy screen

,
droid x2 pictures blurry
,
galaxy x2 camera blur or fuzzy
,
htc rezound camera blurry
,
incredible 2 blurry
,
take better indoor pics with droid 4