camera & email

Discussion in 'Android Tech Support' started by jahanson, Jan 25, 2012.

  1. jahanson
    Offline

    jahanson New Member

    Joined:
    Jan 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I'm having a problem with my camera. When I open up the camera all I get is a black screen. The actual camera works but I can't see the
    picture and if its in focus or level. Are there any other people having this problem?
    Also, is there any way to delete the preloaded email app that syncs up to my gmail account?
    Thanks for your help.
  2. dmeguy
    Offline

    dmeguy New Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Same here

    I have the exact same issue. Although it is intermittent. I can open the camera app five times and it will happen three of the five times. Just to compare, are you having any other issues. Mine also constantly says preparing SD card and I get the HDMI dock notification with no dock or HDMI connected.
    Last edited: Feb 8, 2012
  3. jahanson
    Offline

    jahanson New Member

    Joined:
    Jan 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    The camera is a crap shot. Sometimes it works and other times not. I downloaded a mirror app to check and got the same result. I'm also getting the same HDMI notification. Sort of glad someone else is having the same problem.
  4. dmeguy
    Offline

    dmeguy New Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I think I'm going to RMA mine. The camera issue really doesn't bother me that much, because I rarely use it. But the HDMI issue makes everything "stutter" my ringtone's sound like Mr Roboto and music sounds like I've got a five year old DJ'ing. It also makes it almost impossible to use Swype. I'll start a word then it brings up the HDMI notification and I end up with two or three words instead of the one that I was actually typing. What's strange is that the HDMI issue didn't start until I installed the latest soak test, but it seems to be unrelated. The camera issue has been there since I got the phone. BTW this is my second RAZR already, the first one the power button quit working.
  5. jahanson
    Offline

    jahanson New Member

    Joined:
    Jan 25, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I also rarely use my camera and use Pandora to listen to music. I just recently upgraded my phone and haven't assigned any ringtones yet. My last phone was the Palm Pre. I had to get an early upgrade because suddenly I was unable to make or receive calls and still had a week left on my contract. These two glitches are livable and I hope to not have any major problems.
    How long did you have the first RAZR before it crapped out and how long have you had your second phone? Hope it works out for you. Let me know how it goes.
  6. dmeguy
    Offline

    dmeguy New Member

    Joined:
    Jul 1, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Finally got around to getting a warranty exchange. The HDMI notification started really killing my battery. It kept the screen on constantly. Actually made a great hand warmer during the touch of winter we had earlier in the week. :biggrin: Just updated and restored my apps to the replacement, it already seems better then the last phone, which came in scratched up and looking like all they had done was a reset. Today's was a little dirty but cleaned up to look like new. I'll put it to the test Thursday and Friday. I have a two day roadtrip.