1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Autosync

Discussion in 'Droid 2 Tech Issues' started by swagmonster, Dec 24, 2010.

  1. swagmonster
    Offline

    swagmonster New Member

    Joined:
    Nov 4, 2010
    Messages:
    738
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    worcester,MA
    It won't shut off it does for three seconds and turn back on

    Sent from my DROID2 using DroidForums App
  2. xixgrimmxix
    Offline

    xixgrimmxix New Member

    Joined:
    Dec 7, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Go to settings, then accounts and sync.

    The top one is to run anytime in the background. Uncheckin this box turns that off.

    Id just sync every now and then to keep ur google up to date

    <Rooted droid ally>
    >> velocity 0.3 <<
    >>running turbo4<<
  3. swagmonster
    Offline

    swagmonster New Member

    Joined:
    Nov 4, 2010
    Messages:
    738
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    worcester,MA
    I can't run market without it

    Sent from my DROID2 using DroidForums App
  4. xixgrimmxix
    Offline

    xixgrimmxix New Member

    Joined:
    Dec 7, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Ok sorry forgot about that...

    Add the power control wodget to ur home screen or a screen...

    (Hold blank spot on home screen, click widget, power control)

    If there's a green line under the sync, click to turn it off. See if that fixes the problem

    <Rooted droid ally>
    >> velocity 0.3 <<
    >>running turbo4<<
  5. swagmonster
    Offline

    swagmonster New Member

    Joined:
    Nov 4, 2010
    Messages:
    738
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    worcester,MA
    I knew about tht but thanx for the help

    Sent from my DROID2 using DroidForums App
Search tags for this page

motorola droid razr turn off autosync