Autocomplete

Discussion in 'Motorola Droid MAXX' started by Abby Normal, Jun 26, 2015.

  1. Abby Normal

    Abby Normal Active Member

    Joined:
    Nov 18, 2009
    Messages:
    298
    Likes Received:
    30
    Trophy Points:
    28
    Location:
    SW PA
    Ratings:
    +30
    Does anyone know how to turn off autocomplete when texting ??

    I am so tired of proof reading everything I send because my droid thought the word I typed should have been something else.........
     
  2. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    I think you may be able to turn autocorrect off in the keyboard settings but it would also turn it off for everything else. But I don't have a MAXX so I could be wrong.
     
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,361
    Likes Received:
    7,094
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,604
    Current Phone Model:
    Moto Droid Z Force
    You should be able to do that in Settings > Language & Input. Select the menu icon next to your default keyboard. Then select Text Correction. There are check boxes you can select or de-select. Also, tap the Auto-correction setting and there is an option for OFF. Like @leeshor stated, this will turn it off on the entire keyboard, not just texting. But you should be able to turn it completely off in the Language & Input menu.

    IMG_20150626_203355.jpg
     
    • Like Like x 2
  4. Abby Normal

    Abby Normal Active Member

    Joined:
    Nov 18, 2009
    Messages:
    298
    Likes Received:
    30
    Trophy Points:
    28
    Location:
    SW PA
    Ratings:
    +30
    Thanks I will play around with that ..

    I do appreciate it.....
     
    • Like Like x 1
  5. bubbanbrenda

    bubbanbrenda Member

    Joined:
    Sep 16, 2013
    Messages:
    44
    Likes Received:
    15
    Trophy Points:
    8
    Ratings:
    +16
    I switched from the "stock" messaging to Google messenger never looked back. The auto correct still works but seems a little more educated. If you open the "settings" circled in red you can turn auto correct off completely

    Sent from my XT1080 using Tapatalk
     
    #5 bubbanbrenda, Jul 7, 2015
    Last edited: Jul 7, 2015