Autocomplete / Suggestions Stays On Screen after going to home screen

Discussion in 'Motorola Droid 3' started by adipose, Jul 22, 2011.

  1. adipose
    Offline

    adipose New Member

    Joined:
    Jun 23, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If you are texting with the keyboard open, autocompletions come up on the bottom of your screen.

    If you then hit "home" or "back" a few times, you will be at the home screen. But, if your keyboard is still open, the auto suggestions are still there!

    Even more annoying, if you actually click on them, they will go back into your texting program that isn't even on the screen. The next time you go in there, additional words may be in the input box.

    To get rid of it, opening the browser and hitting back seems to work, sometimes. Closing the keyboard also gets rid of it...but it will come right back if you open the keyboard again.

    For me, this happens every time I use the keyboard while texting.

    Same issue as here: http://www.droidforums.net/forum/droid-3/160892-auto-correct-menu-stays-screen.html
     
    Last edited: Jul 22, 2011
  2. bonesjones
    Offline

    bonesjones Member

    Joined:
    Dec 24, 2009
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same here

    Sent from my DROID3 using DroidForums
     
  3. Bobbar
    Offline

    Bobbar Member

    Joined:
    Jul 8, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Central Ohio
    Ratings:
    +0
    Ditto.

    10 Chars
     
  4. suzook
    Offline

    suzook Member

    Joined:
    Mar 5, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Not the best solution, but turn off the autocorrection on the physical KB. Im guessing this will be fixed in an update.
     
  5. Bobbar
    Offline

    Bobbar Member

    Joined:
    Jul 8, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Central Ohio
    Ratings:
    +0
    Doesn't make any difference.

    I did notice that it still happens when you are using the built in 'Multi-touch' keyboard. So it appears to be a more deep seated issue with the D3.
     
  6. SuperShaw42
    Offline

    SuperShaw42 New Member

    Joined:
    Sep 5, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    same here
     
  7. blah247
    Offline

    blah247 New Member

    Joined:
    Sep 10, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That happens to me too. Very annoying
     
Search tags for this page

android keyboard stays on screen

,

how to get rid of autofill droid razr

,

keyboard on galaxy s3 stays on screen

,

little keyboard stays on screen on droid 4

,

nextbook stays on home screen

,

s3 screen stays on after text