Solved Auto Playing Video Ads

Discussion in 'New Member Introductions & Site Assistance' started by PereDroid, Aug 22, 2016.

  1. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,522
    Likes Received:
    3,325
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,902
    Current Phone Model:
    Moto Turbo 2
    I thought it was a fluke when it happened earlier. An ad started playing when I went to a forum. Thought maybe I hit play by accident.
    It just happened again. Apparently DF is now serving up video ads that autoplay?

    Sorry, guys. I love you so much. But I won't patronize a site that does that. Keep it up and I'm out.
     
  2. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,522
    Likes Received:
    3,325
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,902
    Current Phone Model:
    Moto Turbo 2
    My bad...looks like something got turned on in my Chrome re: autoplay ads. I think. Testing....
     
    • Like Like x 3
  3. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,028
    Likes Received:
    1,570
    Trophy Points:
    1,348
    Ratings:
    +1,600
    Well if they're testing it out, how do we let chrome know it's a bad idea?

    Sent from my XT1650 using Tapatalk
     
  4. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    This is only happening on your phone while in Chrome and visiting DF? I use Tapatalk and had this happening, but found it was actually another app, an audio streaming app, that was causing these to pop up in Tapatalk among other apps. When I deleted the streaming app, the pop up audio and video ads disappeared.
     
  5. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,522
    Likes Received:
    3,325
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,902
    Current Phone Model:
    Moto Turbo 2
    No, on PC. I don't think Google is behind it.

    Sent from my XT1585 using Tapatalk
     
  6. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    You can stop autoplay in Chrome by going to Settings>Privacy>Content Settings>Plugins and select "Let me choose"
     
    • Like Like x 3
  7. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,522
    Likes Received:
    3,325
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,902
    Current Phone Model:
    Moto Turbo 2
    That's what I done did.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 3
  8. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,028
    Likes Received:
    1,570
    Trophy Points:
    1,348
    Ratings:
    +1,600
    Thanks Jeffrey! I'll check it out too

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  9. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,522
    Likes Received:
    3,325
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +3,902
    Current Phone Model:
    Moto Turbo 2
    Not sure why that suddenly started happening but it hasn't happened since I made the change.
     
    • Like Like x 2
  10. redbert31

    redbert31 Diamond Member

    Joined:
    Jan 5, 2011
    Messages:
    3,028
    Likes Received:
    1,570
    Trophy Points:
    1,348
    Ratings:
    +1,600
    Hope it doesn't happen again PereDroid... That would annoy me too!

    Sent from my XT1650 using Tapatalk
     
    • Agree Agree x 1