Auto-correct

Discussion in 'HTC Droid Incredible 2' started by kevozworld, Feb 20, 2012.

  1. kevozworld
    Offline

    kevozworld New Member

    Joined:
    Feb 21, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South Carolina
    Oh..my..freaking..goodness!!! Autocorrect is becoming so annoying. It keeps changing words and just not benefiting me at all! How do you turn it off?

    Sent from my ADR6350 using DroidForums
  2. klabit87
    Offline

    klabit87 Member

    Joined:
    Jul 10, 2011
    Messages:
    206
    Likes Received:
    2
    Trophy Points:
    18
    Go to Settings -> Language & keyboard -> Touch Input -> Text input -> uncheck Prediction.
    Hope this solves your problem with autocorrect.
  3. kevozworld
    Offline

    kevozworld New Member

    Joined:
    Feb 21, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South Carolina
    Alright, thanks!

    Sent from my ADR6350 using DroidForums
Search tags for this page
android auto correct tweet
,
android autocorrect annoying
,

android autocorrect settings

,

autocorrect settings android

,
disable autocorrect razr maxx
,
does the droid razr have auto correct
,
droid razr turn off autocorrect
,
droid x2 autocorrect not working
,
droid x2 change an autocorrect word
,
how do i change auto correct on my droid rezound
,
how do u turn off autocorrect on droid 4
,
how to turn off autocorrect droid razr
,
how to turn off autocorrect on android 4.1.2
,

how to turn off autocorrect on droid razr

,
how to turn off autocorrect on droid razr maxx