Anyone having Office365 trouble?

Discussion in 'Samsung Galaxy Nexus' started by ffactoryxx, Feb 12, 2012.

  1. ffactoryxx
    Offline

    ffactoryxx New Member

    Joined:
    Dec 26, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    My office moved from bpos exchange 2010 to Office365.

    Things worked great for a week however now it won't connect. I try every setting I can think off in account settings but still won't connect.

    I have tried 3 different server names including m.outlook.com and nothing works.

    Sent from my Galaxy Nexus using DroidForums
  2. captdroid
    Offline

    captdroid New Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    0
    Office365 sucks! Good luck getting it to work. Probably the service. :D
  3. dan76
    Offline

    dan76 New Member

    Joined:
    Feb 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    You know about logging in via web interface to 365 mail, clicking help and looking at the owa address? ...it's unique for nearly every user... that's the address you want to use for server name in exchange. like prd77209.outlook.com or so. autocomplete should have found it automatically, although i can confirm it doesn't on GNex.
  4. ffactoryxx
    Offline

    ffactoryxx New Member

    Joined:
    Dec 26, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    I've used that host name but doesn't it change every few weeks?

    Sent from my Galaxy Nexus using DroidForums
  5. dan76
    Offline

    dan76 New Member

    Joined:
    Feb 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    No, it is definitely static. I can't find the article right now, but that is what MS recommends. What's important to note is that not every user on the same domain name will have the same obscure outlook.com address. Once you find yours though, you're good. You can verify this if autocomplete works in Outlook, and you look at the account settings, it will have the same server info.
  6. ffactoryxx
    Offline

    ffactoryxx New Member

    Joined:
    Dec 26, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    OK I used the server name and it synced my mail however not my outlook calendar. Any suggestions

    Sent from my Galaxy Nexus using DroidForums
  7. beltwaybob
    Offline

    beltwaybob New Member

    Joined:
    Nov 11, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Maryland
    Our company has also gone to Office 365. I seems that I had to relinquish control of my Nexus to 365 to be able to do this. I set up according to this writeup:

    Connecting to Microsoft Office 365 on Android

    Office 365 is Microsoft’s answer to Google Apps for business which essential is a Gmail/GDocs/GCal suite. Although MS made setting up on MS Outlook very easy, not much information was available for non MS products which is a pain.
    Anyway, here’s how you setup Office 365 on Android so that your calendar and emails all sync up:
    1) Go to Settings / Accounts & Sync 

    2) Click on “Add Account", select “Corporate”

    3) You can enter your email and password but it won’t be able to retrieve the settings. And you will end up with the screen in the screenshot above.

    4) The catch is for the “Domain\Username” you need to enter the full email address with a “\” in front like in the screenshot.

    5) Next, you need to change the server to m.outlook.com

    6) Click Next and you should be almost all set.

    7) You will get a new window popup warning about allowing permissions to the device administrator. Basically, an Office 365 admin can remotely wipe your phone, but you won’t be able to sync your calendars if you don’t accept this.
:eek:) Soo… accept and you are all setup!

    So now I get my mail on my phone OK, but 365 mandated that I use a complex password to get out of the phone sleep. My Nexus sleeps while I'm talking on the phone - I guess so I don't unintentionally go mute or some other action - so if I want to hang up or any other intentional action, I have to poke in a complex password. This is unacceptable.

    When I upgraded to the Nexus, I kept my 'old' Bionic. I guess I'll go back to the Bionic unless I can find a better solution. Any ideas?
    TIA
    Bob
  8. ffactoryxx
    Offline

    ffactoryxx New Member

    Joined:
    Dec 26, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Thanks a lot bob. Very informative post. I am going to update our office 365 instructions for new consultants and include that for users of ics or nexus

    Sent from my Galaxy Nexus using DroidForums
  9. DFtucker
    Offline

    DFtucker New Member

    Joined:
    May 17, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Office 365 on Galaxy Nexus

    Use a product called Touchdown - cost approx. $20, but works with Office 365 without issues.
Search tags for this page
can my droid incredible 2 connect to outlook 365
,
connect your razr droid to your office 365 email
,
connecting office 365 to a motorola droid maxx
,
droid global 2 office 365 smtp
,
how to setup outlook 365 on motorola droid x
,

htc rezound office 365

,
office 365 and nexus 4
,
office 365 compatible on samsung charge
,

office 365 htc dna

,
office 365 lock up on galaxy s3
,

outlook 365 sucks

,
outlook365 sucks
,
setup office 365 outlook on droid x2 2.3.5
,
touchdown microsoft 365
,
verizon office 365 won't sync