Annoying beeps & sounds

Discussion in 'Motorola Droid' started by rhansen42, Jan 16, 2010.

  1. rhansen42
    Offline

    rhansen42 New Member

    Joined:
    Jan 16, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    How do I turn off the beeps and sounds that occur when ANYTHING happens on the phone? The ONLY way to stop them is to turn off the MEDIA volume. I have turned off "audible touch tone", "audible selection", and "sound on keypress" but still the sounds continue when the media volume is turned on. I took out the battery - still happening.
  2. prblmchld615
    Offline

    prblmchld615 New Member

    Joined:
    Feb 10, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    same

    I am having the same exact problem i just got a new droid my other one broke and that one didnt do it but its driving me nuts
  3. ShowTime
    Offline

    ShowTime New Member

    Joined:
    Jan 25, 2010
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    0
    Are you talking about notification sounds when you receive texts, emails and such? General notifications can be turned off through menu > settings > sound and display. For other specific apps (email, etc), you'll need to open the app, then hit the menu key and go from there.
    Not sure what other sounds you'd be talking about when you've already turned off what you said you did.
  4. stuhasdroid
    Offline

    stuhasdroid New Member

    Joined:
    Dec 22, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Hard to id what sounds

    Hard to give you exact advice without knowing exactly you are referring to.

    For example, yes, there are multiple volume adjustments. Ringer and Media are separate settings. This is a nice feature. I am particular about my media setting as that governs volume when I have my ear phones in. So I like knowing my media volume is set at my preference for listening to music.

    Most everything you should need to configure for sound can be found by navigating to Menu, Settings and then Sounds and Display.

    If it is the venerable 'Droid' announcement that is bothering you than you can turn notifications off. It is the default notification.
  5. prblmchld615
    Offline

    prblmchld615 New Member

    Joined:
    Feb 10, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    i have figured it out!!!....go to accessability and turn it off... thats whats making the noises....specifically the soundback option
  6. rhansen42
    Offline

    rhansen42 New Member

    Joined:
    Jan 16, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    That's IT!!

    Yes, I too found that accessibility - soundback OFF - did the trick. It must be a limited problem has there are no other posts about this issue. Thanks for your time - glad that is fixed!!!
  7. shortfuse12
    Offline

    shortfuse12 New Member

    Joined:
    Feb 8, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    im a new member too and went nuts over that annoying beep, then i saw it was my EMAIL notifier open up ur email, not GMAIL 3rd row email check frequency click on never or an hour depending on how u want it. unless u really want to disable the sounds
Search tags for this page

android beeps every hour

,

android beeps randomly

,

android keeps beeping

,

android phone keeps beeping

,

android volume beep

,

droid dna keeps beeping

,
four beeps htc one
,
htc beeps 7 times
,

htc inspire beeping

,

motorola beeping noise

,

my htc one keeps beeping

,

why does htc one keep beeping

,

why does my android phone keep beeping

,

why does my htc inspire phone beep

,

why does my htc one keep beeping