5G issues

Discussion in 'AT&T' started by Miller6386, Aug 22, 2020.

  1. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,637
    Likes Received:
    1,911
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,058
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    Is anyone else having issues with 5G? I'm constantly getting errors that I have no internet connection, videos are buffering, pages won't load. I'm on a Note 20 Ultra. Whats odd is when I got the phone I tried my SIM I was using in my Note 10+ and it wouldn't work. Said it wasn't provisioned. I put the SIM that came with the phone in and all my information was there..

    Sent from my SM-N986U using Tapatalk
     
    • Like Like x 1
  2. ggrant3876

    ggrant3876 Super Moderator
    Staff Member Premium Member

    Top Poster Of Month

    Joined:
    Jun 11, 2012
    Messages:
    1,382
    Likes Received:
    905
    Trophy Points:
    1,483
    Location:
    Wichita Falls, Tx
    Ratings:
    +905
    Mine is an unlocked carrier free from Samsung and when I first put my sim card in I got a message that said I wasn't connected to the internet and they would send the settings. Also got a notification about the sim card, can't remember the wording but told me to reboot and everything was okay.
     
    • Like Like x 1
  3. SeanD_CO

    SeanD_CO Member

    Joined:
    Sep 18, 2019
    Messages:
    18
    Likes Received:
    16
    Trophy Points:
    18
    Ratings:
    +16
    I have a T-Mobile phone. The phone package included a new SIM card which I had to install and do a SIM transfer from my old phone to transfer the line. T-Mobile told me to wait 1 hour before powering it on for the transfer to take place. I did that and for the first reboot or two I would get brief error messages about no SIM card detected. But it would quicky go away. Since then it has been working well with no issues.

    Sent from my SM-N986U using Tapatalk
     
  4. ggrant3876

    ggrant3876 Super Moderator
    Staff Member Premium Member

    Top Poster Of Month

    Joined:
    Jun 11, 2012
    Messages:
    1,382
    Likes Received:
    905
    Trophy Points:
    1,483
    Location:
    Wichita Falls, Tx
    Ratings:
    +905
    I'm on T-Mobile too but bought the unlocked Note 20 Ultra and had no issues with the sim card I've been using for years.
     
  5. SeanD_CO

    SeanD_CO Member

    Joined:
    Sep 18, 2019
    Messages:
    18
    Likes Received:
    16
    Trophy Points:
    18
    Ratings:
    +16
    Good to know. I had an unlocked Note 10+ previously with an old SIM card I had for years, but I was worried that I might have issues with 5G since I was already having some off and on issues with visual voicemail. So this time I decided to go with a T-Mobile specific ohone.

    Sent from my SM-N986U using Tapatalk
     
  6. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,637
    Likes Received:
    1,911
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,058
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    Well I am finding its not just 5G. 4G is also doing it. Most things take a while to load if they load at all. Its across most all apps. I'm going to put this card in my 10+ and see what it does.

    Sent from my SM-N986U using Tapatalk
     
    • Like Like x 1
  7. bkdodger

    bkdodger Administrator
    Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    10,956
    Likes Received:
    7,107
    Trophy Points:
    1,863
    Location:
    Staten Island, New York
    Ratings:
    +7,422
    Current Phone Model:
    Note 10+
    Keep us posted hopefully it's the SIM
     
    • Like Like x 1
  8. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,637
    Likes Received:
    1,911
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,058
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    Not the SIM. definitely in the phone. Seems there was a huge issue with the S20 also.

    Sent from my SM-N986U using Tapatalk
     
  9. bkdodger

    bkdodger Administrator
    Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    10,956
    Likes Received:
    7,107
    Trophy Points:
    1,863
    Location:
    Staten Island, New York
    Ratings:
    +7,422
    Current Phone Model:
    Note 10+
    Crap.. you think it's unit specific?
     
  10. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,637
    Likes Received:
    1,911
    Trophy Points:
    1,683
    Location:
    Beer Tent Capital of The World
    Ratings:
    +2,058
    Current Phone Model:
    Note 8
    Twitter:
    CoreyFMiller
    Well after 6 or 8 calls with ATT and half of them saying it was an IMEI number but not able to rectify it I was FINALLY able to get ahold of someone who knew what they were doing. It was a woman with Asurion/protech. She saw the issue and stuck with it...

    Tuesday my phone was unusable. Texts wouldn't send zero data connection even though I had full signal strength. Didn't make a difference on 4G or 5G.

    So I called and sat on hold. Luckily this woman was from TN and I could understand her. She right away had me repeat IMEI. She said are thing there was a discrepancy and she would try to find it. Apparently there are multiple places its used in the system. After about 10 minutes she found a page or something where the service was pointing to my Note 10+ She had me power off my phone for 2 minutes. When I powered it back up it was like a whole different phone. She called me back and had me check a few things and they all worked very well... She stayed on the phone with me for a few minutes and waited for me to keep testing. She then said she thought she found another issue and wanted to try something.... I thought the phone was working great but after another reboot she called me back and had me test further... Well it was AMAZING!!! Apparently there had been an issue since I got my Note 9 on release day that was never fixed. I never really noticed any issues but let me tell you the 4G was much snappier than I had ever seen... But 5g is out of this world. Everything loads instantly....

    With all that being said. Data connection issues are still common on the S 20 and Note 20 but luckily it wasn't the case with mine. Its been 2 days now with only 1 or 2 hiccups and those were both on Hulu so I'm blaming their servers for that.

    Sorry it was so winded but I wanted to get all the details out.

    Sent from my SM-N986U using Tapatalk
     
    • Like Like x 2
  11. bkdodger

    bkdodger Administrator
    Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    10,956
    Likes Received:
    7,107
    Trophy Points:
    1,863
    Location:
    Staten Island, New York
    Ratings:
    +7,422
    Current Phone Model:
    Note 10+
    Are you kidding me ... That's awesome you found the right person to trouble shoot and hang through with you till solved ... I'm happy you got it resolved... Now time for enjoying your phone and service... Thanks for posting too ! Great news