xScope - Review on new version 5.11

xzdarkstarzx

Member
Joined
Jan 28, 2010
Messages
46
Reaction score
0
Opera is the black one.

Best browser out there, updates every two to three days, very responsive to feed back! Been using it since i bought the phone- it should be preinstalled! lol
 

Mojo

Active Member
Joined
Nov 25, 2009
Messages
1,353
Reaction score
0
Location
S.W Missouri
See look... one attachment is of the opera theme, and one is the stock browser bookmarks.

i see the Opera bookmark page black... i'm confused


Okay the first attachment should be x-scope bookmarks page with the opera theme. The top is black. The background behind the bookmark tiles is white. That should be black too...

The second attachment is just the stock browser. On its bookmarks page. The background behind the tiled bookmarks is black. It looks better to me. Hope you understand now. :)
 

wuyanks

DF News Team
Premium Member
Joined
Nov 6, 2009
Messages
2,365
Reaction score
1
See look... one attachment is of the opera theme, and one is the stock browser bookmarks.

i see the Opera bookmark page black... i'm confused


Okay the first attachment should be x-scope bookmarks page with the opera theme. The top is black. The background behind the bookmark tiles is white. That should be black too...

The second attachment is just the stock browser. On its bookmarks page. The background behind the tiled bookmarks is black. It looks better to me. Hope you understand now. :)

okay thanks for explaining. we must be using different versions of the theme.. here's a screenshot of bookmark page for my "Opus-Mini"
opus%20bookmarks.png

2is89xi.jpg

opus%20bookmarks.png
 

Mojo

Active Member
Joined
Nov 25, 2009
Messages
1,353
Reaction score
0
Location
S.W Missouri
To clarify I was talking about the white background on the bookmark page.

just checked, with MiniOpus, the bookmark page has a black background... maybe you're using a different version of the theme?

I missed this post... you said "opusmini" which is the paid theme. I am using the "opera" theme that is in the free pack. So that's why mine is white.
 

wuyanks

DF News Team
Premium Member
Joined
Nov 6, 2009
Messages
2,365
Reaction score
1
To clarify I was talking about the white background on the bookmark page.

just checked, with MiniOpus, the bookmark page has a black background... maybe you're using a different version of the theme?

I missed this post... you said "opusmini" which is the paid theme. I am using the "opera" theme that is in the free pack. So that's why mine is white.

well now that we have that settled ;) sorry i didn't try the free pack. i thought the opus and opera would be the same
 

Mojo

Active Member
Joined
Nov 25, 2009
Messages
1,353
Reaction score
0
Location
S.W Missouri
LOL I guess I will have to anti up a few more bucks to make it perfect. Since that was my only complaint.
 

Mojo

Active Member
Joined
Nov 25, 2009
Messages
1,353
Reaction score
0
Location
S.W Missouri
Just bought the theme pack. And now my xscope is perfect. Who says money can't buy happiness
 

Phoxus

Member
Joined
Jan 22, 2010
Messages
207
Reaction score
0
Location
San Antonio / Austin Texas
As part of development since I am the writer of Opus Mini, thanks for your support. I'm planning a release of my 2nd paid theme (Opus mini will come with 4 free themes as well)

Opera was beta.

Opus is final. (For Clarifying)
 

wuyanks

DF News Team
Premium Member
Joined
Nov 6, 2009
Messages
2,365
Reaction score
1
As part of development since I am the writer of Opus Mini, thanks for your support. I'm planning a release of my 2nd paid theme (Opus mini will come with 4 free themes as well)

Opera was beta.

Opus is final.
(For Clarifying)

Thanks for the clarification, Phoxus. keep up the good work
 

codyodyody

Member
Joined
Dec 16, 2009
Messages
269
Reaction score
0
I do enjoy this browser a lot and will be using it. However my only gripe is I like seeing everything on the the page and then zooming in. For most pages I'm already zoomed in then I have to zoom out to see anything. Does this make sense? Is there a way to change this?
 

wuyanks

DF News Team
Premium Member
Joined
Nov 6, 2009
Messages
2,365
Reaction score
1
I do enjoy this browser a lot and will be using it. However my only gripe is I like seeing everything on the the page and then zooming in. For most pages I'm already zoomed in then I have to zoom out to see anything. Does this make sense? Is there a way to change this?

try switching Layout from "Fit to Screen" to "Normal" or vice versa?
 

standard101

Member
Joined
Feb 26, 2010
Messages
54
Reaction score
0
Location
SoCal
Current Phone Model
Galaxy S6 Edge
3) clicks get lost. Sometimes you can click a link to your heart's content and it will never register in xScope. The solution is to zoom the page a bit and try again. Very frustrating.

I've been using this browser a little less than a month now and everything looks and works fine except this. I click I click I click I give up. The links, usually the "Favorite" link, reacts and behaves in a way that I know the click registered, but the browser does nothing. This zoom workaround does work, but even that isn't foolproof. Seems like a deal breaker to me as a free browser let alone a paid app.
 

aminaked

Silver Member
Joined
Jan 10, 2010
Messages
2,180
Reaction score
0
Location
California, USA
3) clicks get lost. Sometimes you can click a link to your heart's content and it will never register in xScope. The solution is to zoom the page a bit and try again. Very frustrating.

I've been using this browser a little less than a month now and everything looks and works fine except this. I click I click I click I give up. The links, usually the "Favorite" link, reacts and behaves in a way that I know the click registered, but the browser does nothing. This zoom workaround does work, but even that isn't foolproof. Seems like a deal breaker to me as a free browser let alone a paid app.

The can't click bug seems to appear more often in xscope, but maybe that has to do with the problem appearing in the xscope bookmarks page. I have noticed the problem in dolphin and stock browser too. I think that all 3 browsers are using webkit to render pages. Opera beta does not use webkit and does not have the problem.
 
Joined
Jan 23, 2010
Messages
95
Reaction score
0
I have Version 133, just got an update today. For reasons that I cannot figure out and am trying to troubleshoot, quite a few of my contacts disappeared today after this update. My starred contacts don't appear anymore and none of my texts show the name associated with the number. This is odd. Today's XScope is my only update today, so I'm starting here with the issue.

Has anyone else seen this issue? If so, what is the fix? I still have quite a few contacts, only a good handful disappeared.
 

garysui

Member
Joined
Nov 29, 2009
Messages
25
Reaction score
0
Do you have K9? From here:
Issue 743 - k9mail - Double Notifications on Android 2.0 - Project Hosting on Google Code
"
Have you set the "When I delete a message" setting to "Delete from server" in the
Account settings?

For IMAP and WebDAV accounts, K-9 reports the server-reported unread message count,
not a count of the unread messages it holds. "

I have Version 133, just got an update today. For reasons that I cannot figure out and am trying to troubleshoot, quite a few of my contacts disappeared today after this update. My starred contacts don't appear anymore and none of my texts show the name associated with the number. This is odd. Today's XScope is my only update today, so I'm starting here with the issue.

Has anyone else seen this issue? If so, what is the fix? I still have quite a few contacts, only a good handful disappeared.
 
Top