Wireless Tetheing not working

SPeedYdr

New Member
Joined
Jan 6, 2011
Messages
6
Reaction score
0
Location
NY
Hi Guys,

I use to connect fine from my droid wireless tether to my laptop, but now it stop working and I am not sure what should I do next. I try removing the application and reinstalling it and didn't work. I tried Wireless tether & Barnacle Wifi Tether.
 
Looks like I am alone in this one. Has no one try it yet?
 
Yes it is with Z4root. I was able to use it before now it just suddenly stop working.
 
The last time I used wireless tether app was Wednesday it worked, haven't had chance to test since. I will retry, in the meantime, I can only recommend the standard trouble shooting steps.


Sent from my DROIDX using DroidForums App
 
Think some people said making it where wifi never sleeps helps out? I had this with an old rom, never found a way to fix it, well never did try. Maybe try that?
 
Not sure what happened, but I unroot the phone re-root it again and after reinstalling the application it worked fine. Thank you all for the hand
 
I've been having issues with the wireless tether program myself and since this is the only thread thats remotely close to my issue (that I've been able to find) I'm going to ask this here.

When I root and begin tethering, my download speed is normally one third of my upload speed. My computer and other devices can connect to it, but can not successfully load a web page.

Any ideas?

Feeling Incredible
 
Finally I find a tread that talks about my problem!!!! I'm having trouble getting my phone to link with my laptop. When I try and connect, it'll ask me for a network key to put in so my phone will then link with my laptop. I too am using the z4root, so if anybody here knows of what network key that I can put into the box on my laptop, please let me know so I don't feel that I'm going nuts in not knowing what to do! Thanks to all that answer on this!
 
Back
Top