New Member
Nov 9, 2011
Reaction score
Nortth Carolina
My issue is When connecting to Webtop with the adapter and an hdmi cable I am getting webtop to display on my monitor properly but the phone does not give me the track pad or soft keyboard on its screen it just stays black. This wouldnt be an issue if you were using a lapdock because it has those features built in. I have also noticed that if i connect the smart controller the controller works properly. I have the motorola keyboard i plan on testing soon but i asume it will work since bluetooth works with the smart controler. This seems to have been introduced on phones activated since the last update. I first noticed it when my brother got his phone last week his would connect but with no controlls. (on a side note i had to waranty my phone on the same day he got his, because the store assumed my phone had a bad hdmi port. The Hdmi would ramdomly cut out, this was a compltetly separate issue and turned out to be the cable. Subsquently i sent the refurb replacement back and kept my orriginal because the new device had the control issue and my current phone did not. ) My orriginal phone has since been Factory data reset because my email quit rconizing my passwords and would not allow me to update them or delete the accounts. After the reset the phone boot with the xt912 update instead of the software it shipped with and the webtop control issue had been introduced. According to Verizion and Motorla they have never seen my issue but i have confirmed it on 3 devices. Webtop has worked properly on my device with the current update before. the only difference in my phone and the other two is when it worked properly the phone was activated and up dated as the updates were released. The other two booted wit the xt912 update and had the problem from the begining. Any insight or help would be greatly appreciated.
If I am reading your post correctly mine is doing the same thing. My webtop worked perfectly through my hd dock a few weeks ago and now my screen goes blank when I select weptop form the dock types. I have contacted vw twice, once I was told that this is a known problem and the second time I was told that they had never heard of this problem. Both times they referred me to Motorola. I contacted Motorola and their customer service stinks. No troubleshooting and no questions, they just said that they would send me a new hd dock to try. That was Monday of last week and I have not received it yet. Like I said Motorola customer service was one of the worst I have ever had to deal with. I do not think the new hd dock will fix the problems, because I have seen some other post about similar problems. Let me know if you find anything out.
same problem

I only have the webtop adapter, and have never gotten it to work with my new Razr Maxx. I'm very upset about this, and want to know where to go to either get my money back or get it TO WORK!!!
I've been talking to motorola about this unfortunatley they cant figure anything out. The have offered to do a warranty repair on my phone but im not convinced they can fix it without formating my phone, if i send it too them. i really think this is an issure that is going to require a bigger fix than just my phone. it seems to effect every razr and razr maxx that has been FDR or activated since the latest up date.
In case others are looking for a potential solution - I have a Droid Razr MAXX and purchased the HD Dock. When I first connected my phone to the dock, I did not see Webtop mode as a dock option. What I have to do:
  • Start with your phone un-docked.
  • Use an HDMI cable to connect your dock to a TV or monitor.
  • Use the USB plugs to connect a keyboard and mouse to the dock.
  • Now dock your phone.
When I connect everything to my dock first, and then dock my phone, I get the Webtop option.

Hope this helps others.