Trouble synching

thelrose

New Member
Joined
Jun 23, 2010
Messages
2
Reaction score
0
I love this phone and initially it worked fine. Then it stopped synching so I went to Verizon store and he said my notifications were turned off and he set it and worked fine. Now it's happening again and I can't find the notifications. If I go to my account and then settings and hit sync - it will. But it won't do it on it's on. What am I doing wrong? Thanks for any help you can give me.
 

FoxKat

Premium Member
Premium Member
Joined
Apr 2, 2010
Messages
14,651
Reaction score
4,703
Location
Pennsylvania
Current Phone Model
Droid Turbo 2 & Galaxy S7
I love this phone and initially it worked fine. Then it stopped synching so I went to Verizon store and he said my notifications were turned off and he set it and worked fine. Now it's happening again and I can't find the notifications. If I go to my account and then settings and hit sync - it will. But it won't do it on it's on. What am I doing wrong? Thanks for any help you can give me.

Sounds like you mean Background Data is off? Go to your home screen, then hit the Menu button (bottom left corner of phone - looks like 3 lines). Then hit <Settings>, then hit <Data Manager> and make sure the green check mark is in the two boxes on the right, Data enabled and Background data.
 
OP
T

thelrose

New Member
Joined
Jun 23, 2010
Messages
2
Reaction score
0
Aha - that was it. Strange - don't know how that happened but good now. Thanks very much.

I have another question. I have no trouble connecting to any network by just putting in the code - except for at my church, where I work 2 days a week. It just won't connect there and keeps saying it's searching for the IP address. I also have a motorola xoom and I can't connect with that either. Yet people come in with ipads, samsung galaxy, etc. and connect right away. Any suggestions?
 

FoxKat

Premium Member
Premium Member
Joined
Apr 2, 2010
Messages
14,651
Reaction score
4,703
Location
Pennsylvania
Current Phone Model
Droid Turbo 2 & Galaxy S7
Aha - that was it. Strange - don't know how that happened but good now. Thanks very much.

I have another question. I have no trouble connecting to any network by just putting in the code - except for at my church, where I work 2 days a week. It just won't connect there and keeps saying it's searching for the IP address. I also have a motorola xoom and I can't connect with that either. Yet people come in with ipads, samsung galaxy, etc. and connect right away. Any suggestions?

Could be any number of causes but I understand these phones are less compatible with older wireless routers. Some who've experienced this have since gone on to buy new more up to date models only to report the problem is now gone for them. Also you should check to make sure the existing routerdoesn't have the number of active wireless connections allowed set too low (like for instance 5 simultaneous connections).

Sent from my DROID RAZR using Tapatalk
 
Top