Titanium Backup Pro getting stuck during restore

swevrywhere

New Member
Joined
Oct 13, 2010
Messages
2
Reaction score
0
Here's my problem. I have a Droid 1. Today I changed from Bugless Beast Eclair to the latest Froyo CyanogenMod. I backed up all my apps beforehand. Now, when I try to restore an app, it actually seems to restore the app correctly, but the progress in Titanium Backup is frozen. That means that if I do a batch restore, it'll only restore the first app before stalling out at 0% progress. Has anyone experienced this before? Any ideas?

Thanks!
 

heepashet

New Member
Joined
Mar 6, 2011
Messages
1
Reaction score
0
I'm having the same exact issue and haven't been able to find a resolution
 

jstafford1

Super Moderator
Rescue Squad
Joined
Nov 15, 2009
Messages
11,187
Reaction score
1,676
Location
Hebron, Oh.
Twitter
jstaff79
Did you really just make a profile to come here and dig up a 6 month old thread to bash Ti backup?

sent from somewhere...
 

jstafford1

Super Moderator
Rescue Squad
Joined
Nov 15, 2009
Messages
11,187
Reaction score
1,676
Location
Hebron, Oh.
Twitter
jstaff79
Since there are free alternatives, and no one forcing you to root your phone I don't see how this is stealing. If you made a nandroid backup, like you are supposed too, you won't loose anything. Just restore the nandroid backup. Use one of the free alternatives and move on. If you didn't make a nandroid backup before changing anything the problem is user error. There are many apps that the free version just gives a preview of what the app does. If you lost some system apps from flashing a ROM or some other modding it is on the user. I am not affiliated with the dev for Ti Backup, but to bash the app for something, in the end, you could have fixed doesn't seem right.

sent from somewhere...
 
Top