[THEME Release][EB01][DL30]Transparent-Myst v7 !! 5 lockscreens(newely themed)

You shouldnt have any issues on SCv2.4 unless you have modified it somehow...I'm running it with no issues whatsoever
you dont have to wipe data/cache....just wipe the cache partition and in advanced wipe the dalvik partition....
yes its flashed in CWMrecovery not ODIN

you could always just boot CWMR, reflash SCv2.4 over your current setup (after making a backup), that way you keep all your data/apps and you get a fresh framework install....then flash the Mystv7 after wiping cache partition and dalvik partition....you should be good to go after this

well when using my recorvery i went back to debloated/deodexed. so im redownloading SC2.4 right now. im going to start from scratch. and wipe everything. if its a no go, ill let you know!
ok in that case id flash v2.4, reboot, sync etc....then reboot recovery and flash theme after wiping cache and dalvik cache....

i *believe* this may have worked this time! i did everything you said (including NOT wiping data/apps) and i dont seem to be having the same issues as before! when i first rebooted it DID initally do "android.process.media has unexpectedly stopped..blah blah blah" but once i force closed, nothing else came up and all seems to be working well!! thanks SO much :)
 
well when using my recorvery i went back to debloated/deodexed. so im redownloading SC2.4 right now. im going to start from scratch. and wipe everything. if its a no go, ill let you know!
ok in that case id flash v2.4, reboot, sync etc....then reboot recovery and flash theme after wiping cache and dalvik cache....

i *believe* this may have worked this time! i did everything you said (including NOT wiping data/apps) and i dont seem to be having the same issues as before! when i first rebooted it DID initally do "android.process.media has unexpectedly stopped..blah blah blah" but once i force closed, nothing else came up and all seems to be working well!! thanks SO much :)

also, how do i get the puzzle piece lock screen? i enabled the puzzle lock when i was in recovery but nothing changed?
 
ok in that case id flash v2.4, reboot, sync etc....then reboot recovery and flash theme after wiping cache and dalvik cache....

i *believe* this may have worked this time! i did everything you said (including NOT wiping data/apps) and i dont seem to be having the same issues as before! when i first rebooted it DID initally do "android.process.media has unexpectedly stopped..blah blah blah" but once i force closed, nothing else came up and all seems to be working well!! thanks SO much :)

also, how do i get the puzzle piece lock screen? i enabled the puzzle lock when i was in recovery but nothing changed?

dont enable anything in the modded recovery...SC v2.4 and that theme have the 5lock mod built in....menu/settings/display settings/unlock screen and choose which one u want...no reboot required, it changes immediately
 
nope. been set to puzzle lock the whole time and it hasn't showed up since flashing this theme

Sent from my SCH-I500 using DroidForums App
 
nope. been set to puzzle lock the whole time and it hasn't showed up since flashing this theme

Sent from my SCH-I500 using DroidForums App
but there are 5 options for lock screens right....have you changed it to another one rebooted and changed it back to puzzle lock just to make sure its not a glitch
 
nope. been set to puzzle lock the whole time and it hasn't showed up since flashing this theme

Sent from my SCH-I500 using DroidForums App
but there are 5 options for lock screens right....have you changed it to another one rebooted and changed it back to puzzle lock just to make sure its not a glitch

there are only 2 choices.. glass and puzzle. and it will only show the glass.. ill switch and reboot then switch again.
 
nope. been set to puzzle lock the whole time and it hasn't showed up since flashing this theme

Sent from my SCH-I500 using DroidForums App
but there are 5 options for lock screens right....have you changed it to another one rebooted and changed it back to puzzle lock just to make sure its not a glitch

there are only 2 choices.. glass and puzzle. and it will only show the glass.. ill switch and reboot then switch again.
you may need to do a full wipe and reflash SC v2.4 becuase 2.4 has the 5Lock mod included in the Rom and you only have two options so rebooting will do nothing for you...
 
but there are 5 options for lock screens right....have you changed it to another one rebooted and changed it back to puzzle lock just to make sure its not a glitch

there are only 2 choices.. glass and puzzle. and it will only show the glass.. ill switch and reboot then switch again.
you may need to do a full wipe and reflash SC v2.4 becuase 2.4 has the 5Lock mod included in the Rom and you only have two options so rebooting will do nothing for you...

ANd i just realized what the issue is with the android.process.media is. its the market.. i cant download anything.. it says "starting download" but it doesnt do anything. and it fc's a lot. i dont have anymore energy for this lol. ill just go back to previous set up which had no issues
 
there are only 2 choices.. glass and puzzle. and it will only show the glass.. ill switch and reboot then switch again.
you may need to do a full wipe and reflash SC v2.4 becuase 2.4 has the 5Lock mod included in the Rom and you only have two options so rebooting will do nothing for you...

ANd i just realized what the issue is with the android.process.media is. its the market.. i cant download anything.. it says "starting download" but it doesnt do anything. and it fc's a lot. i dont have anymore energy for this lol. ill just go back to previous set up which had no issues
the market would be android.process.vending etc....its may be something else as well...anyway
easiest way obviously is to do a full wipe, flash SC v2.4 reboot, sync up and let it redownload apps etc, then reboot recovery, wipe cache and dalvik cache in advanced menu in CWMR, flash theme, reboot....DONE
 
you may need to do a full wipe and reflash SC v2.4 becuase 2.4 has the 5Lock mod included in the Rom and you only have two options so rebooting will do nothing for you...

ANd i just realized what the issue is with the android.process.media is. its the market.. i cant download anything.. it says "starting download" but it doesnt do anything. and it fc's a lot. i dont have anymore energy for this lol. ill just go back to previous set up which had no issues
the market would be android.process.vending etc....its may be something else as well...anyway
easiest way obviously is to do a full wipe, flash SC v2.4 reboot, sync up and let it redownload apps etc, then reboot recovery, wipe cache and dalvik cache in advanced menu in CWMR, flash theme, reboot....DONE

maybe another day. ive played around enough for today. while taking care of my (almost) 2 year old. thankfully she self entertains (wrecking my room of course).. but i have things to get done today! ill try again tomorrow. thanks for the help!
 
Back
Top