Strange Problem

Joined
May 23, 2010
Messages
253
Reaction score
0
So I got the Thunderbolt and wanted to give my X to my friend.

Did a factory restore and reflashed Apex.

Now whenever he gets a call, there isn't any sound. We tried reflashing the Rom again, but it came back.

Im considering either a sbf or trying a different rom.

Any other ideas?

Sent from my ADR6400L using DroidForums App
 
I had the same problem on Apex 1.3 and when i flashed 1.4.1, each time I just turned off the phone and pulled the battery. I am sure you have already tried that, but it worked for me each time and it has not repeated since. I have flashed other roms and never experienced this, but your not alone with the issue.
 
Only time I ever had that problem is when I used an mp3 as a ringtone and had that bug where mp3's were not a compatable file type or something like that.

Are you sure you're on the latest bootloader. I remember that if you flashed a 30.04 rom with old bootloader, media wouldn't playback..
 
Yup on the right bootloader.

But its not ringtones, its actual call audio. Ill have him try a power off battery pull

Sent from my ADR6400L using DroidForums App
 
i would boot into recovery, wipe data/cache AND dalvik cache, re-flash the ROM and see if that works. seems like an odd problem to have especially if you weren't having any problems.

if all else fails, try another ROM, and if still nothing SBF.
 
Back
Top