Stop saying DROID!

tlmginger

New Member
Joined
Oct 21, 2010
Messages
7
Reaction score
0
I have gone into the settings for my text messages and tried oh so many times to get it to STOP saying DROID. Nothing I do seems to help. I get the one sound I choose for text messages and then its followed by DROID anyway and I cant seem to make it stop. HELP ME!!!!
 

kaylesworth

Member
Joined
Jan 13, 2010
Messages
112
Reaction score
6
Location
VA Beach, VA
Hit the menu button on the bottom of the phone then select settings then select sounds then notification and change it to whatever you want.

Sent from my DROID BIONIC using Tapatalk
 
OP
T

tlmginger

New Member
Joined
Oct 21, 2010
Messages
7
Reaction score
0
Nope sorry to say I had already tried that and just tried it again. Not working. I hear the one I picked and then its followed by the DROID after. I guess I am just missing something. It seems to be only with text messages so I went into text messages and went to settings and picked what I wanted and yes it is STILL doing it.
 

Dave12308

Silver Member
Joined
Nov 15, 2009
Messages
3,252
Reaction score
50
Are you using an add-on texting app like Handcent? I ask because if you are, both the native app and Handcent need to have their notification tones set seperately; Handcent through its own options/settings menu. Generally, it works best to configure a notification in Handcent, and turn off the stock app notification.
 

Infiniti87

Member
Joined
Jan 7, 2010
Messages
207
Reaction score
5
What Dave12308 said. If your using a secondary SMS program you most likely haven't disabled the stock SMS notification. If you are only using the stock SMS program a factory reset may be in order.

Sent from the rocket in my pocket, my all powerful DROID BIONIC.
 
OP
T

tlmginger

New Member
Joined
Oct 21, 2010
Messages
7
Reaction score
0
Not sure how to turn off the stock app but as for the text app its the one that was installed on the phone out of the box.
 
OP
T

tlmginger

New Member
Joined
Oct 21, 2010
Messages
7
Reaction score
0
What Dave12308 said. If your using a secondary SMS program you most likely haven't disabled the stock SMS notification. If you are only using the stock SMS program a factory reset may be in order.

Sent from the rocket in my pocket, my all powerful DROID BIONIC.

Will I loose any of my information?
 

tjk629

Silver Member
Joined
Jan 5, 2010
Messages
3,036
Reaction score
65
Current Phone Model
NEXUS 6
Not sure how to turn off the stock app but as for the text app its the one that was installed on the phone out of the box.

You could try installing another SMS client. Like Handsent or Go SMS Pro. That may stop the notification.

When they talk about turning off the stock SMS app they're talking about an option.

Open the stock SMS app:

menu>message settings>uncheck notifications.

Will I loose any of my information?

Stuff will be synced with Google. Like contacts and what not. But everything else will go away unless you back them up to your SD card.
 

Infiniti87

Member
Joined
Jan 7, 2010
Messages
207
Reaction score
5
You won't lose your information as its stored with Google but u will have to set ur phone up from the ground up again as it will return everything to factory condition like you just took it out of the box.

Sent from the rocket in my pocket, my all powerful DROID BIONIC.
 
OP
T

tlmginger

New Member
Joined
Oct 21, 2010
Messages
7
Reaction score
0
Ok so I went in and turned off the factory installed sms program and it turned off the first notifications you can choose in setting but now the only sound I get for notifications is the droid one. So got rid of one but not the one I wanted to get rid of. Thank you all for your help. I hope we figure this out. I really don't want to have to factory reset unless I have no choice.



You could try installing another SMS client. Like Handsent or Go SMS Pro. That may stop the notification.

When they talk about turning off the stock SMS app they're talking about an option.

Open the stock SMS app:

menu>message settings>uncheck notifications.



Stuff will be synced with Google. Like contacts and what not. But everything else will go away unless you back them up to your SD card.
 

wicked

Administrator
Staff member
Premium Member
Joined
Oct 11, 2010
Messages
5,280
Reaction score
1,549
Location
San Jose, CA
Current Phone Model
Pixel 3 XL
Twitter
@MikeAlvez
I had this same issue on my DROID X many months ago. What I did was, use root explorer and navigate to System/media/audio/notifications folder and rename the Droid.ogg file.

Not sure if it will be in the same location on the Bionic.
 

banger.0

New Member
Joined
Sep 26, 2011
Messages
1
Reaction score
0
Run the set up wizard in your apps and at the end you can turn off the intro droid load up sound and the shut down sound. This worked for me at least.

Sent from my SCH-I510 using DroidForums
 

AndyMcDroid

Member
Joined
Apr 11, 2011
Messages
161
Reaction score
2
Ok so I went in and turned off the factory installed sms program and it turned off the first notifications you can choose in setting but now the only sound I get for notifications is the droid one. So got rid of one but not the one I wanted to get rid of. Thank you all for your help. I hope we figure this out. I really don't want to have to factory reset unless I have no choice.

This sounds like a pretty good indicator that there is a second messaging app installed that's producing the unwanted notification. If you don't know which app that might be, you could try posting a list of installed apps and maybe someone can identify some likely suspects for you.

Regardless of what you try, I think a factory reset is a last resort, and I don't think you're at that point yet.
 
OP
T

tlmginger

New Member
Joined
Oct 21, 2010
Messages
7
Reaction score
0
Ok this is what I have...
250+solitaire news
alarm n timer nfl moblie
alarm clock xtreme mydays
allrecipes overkill
amazon pandora
amazon kindle photo enhance pro
amazon mp3 PvM
amazon app store quickoffice
awesome facts seal
beat the traffic plus seekdroid
blockbuster shazam
books shopsavvy
brightest flashlight skype
browser slacker
bunny shooter social location
calculator social networking
calender solitaire free
camcorder soundhound
camera talk
citrix talking tom 2
city id task manager
colornote tasks
compass text messaging
cows v aliens the weather channel
cribbage pro tripadvisor
dictionary tv.com
dragon, fly video surf
facebook voice command
farkle free weatherbug youtube wells fargo zumocast zedge
file expert word mix words with friends word twist yelp whats for dinner
flashlight
gasbuddy
godville
gotomeeting
greedy spiders
groupon
HSW
IM
itriage
jewels
lets golf 2
live holdem pro
lookout
movies

this is everything on my phone accept for vcast stuff and navigator stuff. Nothing that seems like it would interfere. I will however say that if I recall correctly it has been doing it from the day I got it new.



This sounds like a pretty good indicator that there is a second messaging app installed that's producing the unwanted notification. If you don't know which app that might be, you could try posting a list of installed apps and maybe someone can identify some likely suspects for you.

Regardless of what you try, I think a factory reset is a last resort, and I don't think you're at that point yet.
 

AndyMcDroid

Member
Joined
Apr 11, 2011
Messages
161
Reaction score
2
Sorry... nothing really jumps out at me as being suspicious. With the notifications in the stock text messaging app disabled, does a notification still appear in the notification bar, or is just a sound produced?
 
Top