Samsung WiFi Tablet Cached Entire Email for Offline Use

maniac4androids

New Member
Joined
Jul 28, 2014
Messages
3
Reaction score
0
Current Phone Model
Samsung Tablet
Hello, Trying to find an app that completely caches your email to my wifi tablet so I can view during offline wifi use. My husband is an apple IPOD touch table user and he is able to do it with no problems. When we travel we go to a hotspot check our mail and go. The only think I can see offline is who sen the mail and the subject line. He is able to see everything. I hate apple products so please help!
 
Welcome to the forum

If you set up your mail as IMAP, or have had it set up that way it should download all the mail for offline use. If that's not happening then we may need more information. If the mail had been set up as POP mail you still should be able to do that if all your mail clients have been told to leave the mail on the mail server.
 
Welcome to the forum

If you set up your mail as IMAP, or have had it set up that way it should download all the mail for offline use. If that's not happening then we may need more information. If the mail had been set up as POP mail you still should be able to do that if all your mail clients have been told to leave the mail on the mail server.


I'm using the generic google email app. The only settings I have are for incoming files

imape server: set to imap.aol.com
port: set to 143
security type: set to none
imap path prefix: set to optional (this one is not a dropdown can only type in it)

Thanks for any help.
 
That additional information would only be important if you were unable to send or receive mail. If that's not a problem it should maintain the mail until or unless it's deleted. But I don't currently have any customers still using AOL so I may be missing something.
 
That additional information would only be important if you were unable to send or receive mail. If that's not a problem it should maintain the mail until or unless it's deleted. But I don't currently have any customers still using AOL so I may be missing something.


i just set imap path prefix from optional to mail. It seems to be working now. Thanks.
 
Back
Top