Running ubuntu on Droid and am having problems with the keyboard being mapped right.

Globed

Member
Joined
Mar 27, 2011
Messages
114
Reaction score
0
Location
Kalamazoo MI
Hey I recently got ubuntu running on my Droid incredible, and it works great only issue I have is the keyboard in ubuntu isn't mapped right. So I can't really do anything. Does anyone know a fix or does anyone know how to remapp the keyboard so it matches the android keyboard?

Sent from my ADR6300 using DroidForums
 

Beemo125

New Member
Joined
Sep 17, 2010
Messages
8
Reaction score
0
Does your cursor / touchscreen work?

If so, you should be able to access keyboard mapping from System > Preferences > Assistive Technologies; You can manually all the keyvalues one by one.

Send screenshots.
-Beemo
 
OP
G

Globed

Member
Joined
Mar 27, 2011
Messages
114
Reaction score
0
Location
Kalamazoo MI
Ok I did what you said and was ubuntu successfully and I attached screenshots to this post. The first picture I typed. Asdfghjkl on the keyboard n that's what I got. The second is I went to system >preferences> assisted technologies. Any other ideas?

Sent from my ADR6300 using DroidForums
 
OP
G

Globed

Member
Joined
Mar 27, 2011
Messages
114
Reaction score
0
Location
Kalamazoo MI
Screenshots are here
:

Sent from my ADR6300 using DroidForums
 

Attachments

  • uploadfromtaptalk1302010489854.jpg
    uploadfromtaptalk1302010489854.jpg
    23.2 KB · Views: 678
  • uploadfromtaptalk1302010514760.jpg
    uploadfromtaptalk1302010514760.jpg
    22.1 KB · Views: 575

dmobley88

New Member
Joined
May 15, 2013
Messages
1
Reaction score
0
Ok I did what you said and was ubuntu successfully and I attached screenshots to this post. The first picture I typed. Asdfghjkl on the keyboard n that's what I got. The second is I went to system >preferences> assisted technologies. Any other ideas?

Sent from my ADR6300 using DroidForums


I have the huawei fusion 2. I installed Complete linux installer. After doing that, installed busy box, downloaded, and unzipped the ubuntu 12 file to "/mnt/sdcard/ubuntu". after doing that, I had installed android VNC. once installed, I had to enable one of the check boxes "local mouse pointer" or something to that effect. once done, I launched android vnc, and used the connections "localhost" port "5900" and password "ubuntu". once done, the keyboard mapping works perfectly!!!!! NOTE: Read what's in the terminal emulator before connecting via android vnc. that's all I had to do to get the keyboard mapping working correctly. hope this helps.
 
Top