ROM Manager issue.....


Dec 29, 2009
Reaction score
Has anyone else had any problems with ROM Manager? I can't create a backup from ROM Manager. It boots from the M to a triangle, then reboots the current ROM. If I use Bootstrap to boot into Clockwork Recovery, I can create a nandroid backup. I've tried uninstalling/reinstalling, reflashing the ROM(formated system, wiped data & cache) and reinstalled Busybox. Any suggestions??
Last edited:
I was having the same problem. I uninstalled bootstrapper and rom manager and reinstalled them both via the market. Then i applied the bootstrapper recovery (not reboot recovery), then went into rom manager flashed the ClockworkMod Recovery. Then pressed backup current ROM and away i was. I'm not sure if its really ROM manager, im leaning towards the bootstrapper. Anyways this is what I did and it worked for me.
I too am having the same issues. I can reboot into clockworkmod recovery mode through the bootstrap application, but not through rom manager. When i reboot into clockworkmod through bootstrap, Clockworkmod states that it is version But when i'm in Rommanager it states the current version is When i am in clockworkmod recover i can install the, and once i do that clockworkmod then states that it is ver. (before rebooting). Once i reboot my phone though, i am still unable to backup my current rom through Rommanager.

So it appears that there is a version conflict between what Rommanager thinks is installed, and what is really installed.. if that makes any sense to you guys..
I've read several threads the past day or so about this issue. A few months ago folks had the same issue. At that time the "fix" was to flash SPR, then CW, then SPR, then CW. Another "fix" was to restore an older version of CW.

If neither of these "fixes" resolve your issue you may want to try IRC IRC

Hope this is helpful.

I just reflashed cw recovery. Worked for me.

Sent from my DROID2 using Tapatalk
Im stuck on the Moto Logo after downloading clockwork recovery from market and using it to install gingerbread keyboard and making a backup. since doing those two thing in recovery i have not been able to reboot. im stuck at Moto Logo. i pulled the batery several times and pressed the on button then it takes me back to recovery. how do i get out of this?.....i need help