Re-post - netflix app

jfguerra

Member
Joined
Jan 2, 2012
Messages
40
Reaction score
0
I had posted this several weeks ago and since then I’ve found out more info about this problem.

I have the Nexus Prime with ICS and the latest updates for the OS.

My Netflix app used to work fine in the sense that I could log on with no problem. Several weeks ago I tried logging on to the app and got an invalid ID (which is my email address) or password error message. I tried again and got the same message. I even tried typing out the password in a notepad app so I could make sure I had not misspelled it. I then copied and pasted it in the password field in the Netflix app and still got the same error.

I went to my PC and typed in the exact same ID and password and it worked.
That's when I posted in this forum about the problem. Someone answered back saying it worked fine for them and suggested I uninstall and re-install the app. I uninstalled, re-booted my phone, downloaded the app from Google Play, installed it, re-booted, and tried it again. Same problem

I had given up when it occurred to me to use the actual website (www.netflix.com) on my phone. This time it worked.

So I know I am typing in the ID and password correctly, it worked if I use the browser, but it doesn't if I use the app.

This is not going to kill me, by the way, since I don't look at Nextflix that much, but it would be nice if I could use the app as opposed to having to use the website itself.

Any ideas?
 
Top