RAZR-M 4.4.2-UNLOCKED AND ROOTED BUT CAN'T FLASH CWM11

lgsutekh

New Member
Joined
Mar 15, 2014
Messages
3
Reaction score
0
hELLO.
I have a RAZR-M(xt907) and have been having a helluva time trying to flash cwm11 ROM. To begin.. I have successfully flashed CWM-based RECOVERY v6.0.4.9...... At first I attempted flashing my correct version ROM(MOTO_8960) AND RECEIVED a STATUS 7 error message. After querying around, I deleted the GETPROP arguments up to the last semi colon that appears in the script file as instructed. Now, I have edited 3 or 4 possible ROMS-like GUMMY- ALL IN THE SAME FASHION , and I then get:

finding update package....
Opening update package.......
Installing update.........
Installation aborted...


Bummer, especially after breaking my ass to get this RAZR-M UNLOCKED AND ROOTED!.......Has anyone experienced this behavior? I'm running out of ideas...I could use a hand...thanks in advance...
P.S. As a last resort I attempted to flash the ROM CWM VERSION 10 and to no avail............I can smell victory here folks....I just need a few more clues!!

stephen
 

bweN diorD

Senior Member
Joined
Mar 21, 2011
Messages
1,755
Reaction score
74
Current Phone Model
G2
you may want to inquire (unless you already know) if the builds you are trying to flash are built off 4.4 source.
i know everyone with the maxx hd have the same issue, because most or all the roms that are available are still off 4.12 source.
there are a few "test" builds on 4.4 source for the hd, there may be some for the m also.
you may want to inquire around the forums where the 4.1.2 builds are posted.

what the hd users are doing is flashing back to jb to use the widely available 4.1.2 roms.
 
OP
L

lgsutekh

New Member
Joined
Mar 15, 2014
Messages
3
Reaction score
0
Thanks for replying....Didn't know that...thnx......uh, jb is......?????....or can i just flash a 4.12 build with what I have?
 

bweN diorD

Senior Member
Joined
Mar 21, 2011
Messages
1,755
Reaction score
74
Current Phone Model
G2
Thanks for replying....Didn't know that...thnx......uh, jb is......?????....or can i just flash a 4.12 build with what I have?
yea 4.1.2, jb, 9.30.1 all the same JellyBean

edit, oops, forgot you have an M, may not be 9.30.1
whatever your latest jb is
 
Top