Qwerty Keyboard Acting Up?! Help

kevinlaw

New Member
Joined
Nov 29, 2010
Messages
23
Reaction score
0
So basically when I press a button once, the phone may see me as pressing it 1, 2, and sometimes even 3 times. The virtual keyboard does not do this. It is very, very annoying and just started all of a sudden...

Anyone had similar problems/know what is up and how to fix it?

Also, not sure if I can get it replaced cause I have my phone rooted and have uninstalled some of the original programs that ate up memory (e.g. blockbuster, skype... something else too I think)
 
I could of sworn I've already replied to this. This happened to me on my old lg voyager phone, I assumed the keyboard was just breaking due to me using it so much. Do you use the keyboard a lot? If so, then the keyboard is probably getting worn out.

Sent from my DROID2 using DroidForums App
 
Nope

The phone is less than 4 months old and has been taken care of extremely well. Wear out is definitely not the issue... I would have to think that it is some kinda software glitch or something to do with where the keyboard attaches to the phone.

And no, this is the first time I've posted about this.
 
The phone is less than 4 months old and has been taken care of extremely well. Wear out is definitely not the issue... I would have to think that it is some kinda software glitch or something to do with where the keyboard attaches to the phone.

And no, this is the first time I've posted about this.



Same thing happens on my Droid 2 Global. I would also assume that this is a software problem. I've seen a few people mention it on here. Hopefully it will be fixed in a future update
 
For me, this has been going on since I got the phone about 2 months ago. It happens intermittently, without any obvious pattern.
 
For me it started all of a sudden...

That being said, it does seem to be somewhat intermittent. One txt it will be fine and the next it will be terrible. I've already checked, and it doesn't seem to have any correlation with CPU temp or anything like that which is obvious.
 
The only thing I can think of is either a software glitch, or maybe the phone is lagging for some reason

Sent from my DROID2 using DroidForums App
 
Back
Top