Pop3 Email icon reads "-1" as the msge count

weiby07

New Member
Joined
Jun 21, 2013
Messages
4
Reaction score
0
My S3 is showing "-1" as the count for the pop3 email icon. I have checked all folders, incl. drafts, and all are empty. Never seen a negative number for msge count before.
 

wildbill86

Member
Joined
Mar 22, 2011
Messages
229
Reaction score
0
Try to clear data in badge provider app, then reboot. It works for a stuck text message notification.
 
OP
weiby07

weiby07

New Member
Joined
Jun 21, 2013
Messages
4
Reaction score
0
Not familiar with the term "badge provider app." I am using the stock pop3 email client. I have emptied all folders in each mailbox and re-booted to no avail.
 

JRParsons

Active Member
Joined
May 19, 2011
Messages
486
Reaction score
43
Location
Mass.
Go to settings / application manager @ the top slide to "all" go to the app badgeprovider, then hit clear data.
 
OP
weiby07

weiby07

New Member
Joined
Jun 21, 2013
Messages
4
Reaction score
0
pop3 email (-1)

Go to settings / application manager @ the top slide to "all" go to the app badgeprovider, then hit clear data.
Okay. Tried that and re-started S3. Still reads -1 for emailmcount in default mail box. I'm stumped. Hate to do a hard reset due to having to reload all apps again.
 

JRParsons

Active Member
Joined
May 19, 2011
Messages
486
Reaction score
43
Location
Mass.
Have you tried removing and re-adding the email account.
Also, try settings/application manager/all/email/force stop & clear data. Note: clearing data will cause you to loose any emails that are on the phone and I think will delete the pop 3 account from the phone, but it's less trouble than factory reset.
Report back
 
OP
weiby07

weiby07

New Member
Joined
Jun 21, 2013
Messages
4
Reaction score
0
Have you tried removing and re-adding the email account.
Also, try settings/application manager/all/email/force stop & clear data. Note: clearing data will cause you to loose any emails that are on the phone and I think will delete the pop 3 account from the phone, but it's less trouble than factory reset.
Report back

Bingo! Thanks. Did have to rebuild all my mailboxes, but that did clean the -1 indicator. Thanks....Ron T.
 

deesterb

New Member
Joined
May 27, 2014
Messages
2
Reaction score
0
I have the same problem, i realized i received a spam email, no sender or subject line, only read spam, once i deleted it the negative emails began. i already cleared cache, cleared data, and set up the account again, and once again when i get that spam email and delete it i get negative email Any way to get rid of this one Spam email that is causing this problem? Thanks.View attachment 71377
 

jssmith76

Member
Joined
Mar 24, 2010
Messages
161
Reaction score
0
Location
The Grand Canyon State
Prolly go to that email account on a computer, and delete from there. Then delete erased messages. Then clear out phone and account again. Maybe.. Dunno
 

Jeffrey

Premium Member
Premium Member
Joined
Jan 30, 2012
Messages
6,646
Reaction score
3,531
Location
Thailand
Current Phone Model
iPhone 7 Plus JB
List that email as spam using your computer. That should stop it from being pushed to your phone....
 

deesterb

New Member
Joined
May 27, 2014
Messages
2
Reaction score
0
Hi jsssmith76...yup that's what I did, had to login to server, delete from there all SPAM related messages, and it didn't show up on my phone email, back to normal..Thanks.
 

toollegs

New Member
Joined
Jun 27, 2014
Messages
1
Reaction score
0
If you leave an email client open ON YOUR COMPUTER that auto-retrieves your email and then you delete an email from that email address ON YOUR PHONE, it messes up the message IDs.

SOLUTIONS:

1) Close your DESKTOP email client before deleting any emails using the PHONE email client.
2) ONLY delete emails from your COMPUTER email client.

It seems to resolve itself after you delete emails from your COMPUTER email client the next time you launch your PHONE email client.

Hope this helps!

Jeff
 
Top