Original Telus Update.zip


New Member
Nov 17, 2009
Reaction score
I have a telus milestone (purchased factory unlocked and now am with fido)

and tried to root my phone the same way as the other milestones except i think i may have messed it up really badly (signal keeps dropping, sd card giving problems etc. an app called superuser whitelist which atm does nothing) and these problems werent here before I had tried to do so so i was wondering if anyone had the original telus milestone update.zip, I spent large amounts of time looking but with no luck

or if there were other ways to rectify the problem

thanks in advance

PS if it helps my milestone did not come with 2.0.1 but 2.0 and I had updated myself, I dont know if this means anything but jsut in case

EDIT: I just checked out some baseband and wat not settings and saw this

Firmware Version: 2.0.1
Firmware Configuration Version: GAS_EMEA_USASHLS00RTHKSG_P007
Baseband Version: 3GSMEPU91A_U_91_08.12I
Baseband Configuration Version: UCASHLSEMEAB1B803F.0R

I dont have a canadian milestone do I?

i was jsut wondering if this would be a problem and I should try to return this. im with fido and it had been workign fine but now its giving a few problems (drops signal)
Last edited: