Note10 Do Not Disturb Craziness

NashvilleKit

New Member
Joined
Oct 2, 2013
Messages
17
Reaction score
2
Location
Duh ... Nashville TN
I am on my 3rd Samsung Android Cell Phone, my month-old Samsung Galaxy Note10+. Until 3 days ago, the "Do Not Disturb" (DND) feature has worked like it has before. That is. it prevents my receiving calls or texts during specified hours of the night from anyone other than my Contact Favorites (family).

All of a sudden, 3 days ago, DND has begun greatly inhibiting the volume of Bluetooth audio volume, which is horribly annoying. I use white noise audio via Bluetooth headphones to help me sleep at night. I have searched everywhere in Settings and cannot locate the DND settings.

Can anyone help me find these settings and disable this annoying new part of the feature?
 

socal droid

Gold Member
Joined
May 16, 2010
Messages
1,260
Reaction score
587
Location
San Diego, CA
Current Phone Model
Samsung Note 10
I hope this helps .. settings, notifications, do not disturb, then you can schedule when and create exceptions.

Sent from my Note 10 using Tapatalk
 

socal droid

Gold Member
Joined
May 16, 2010
Messages
1,260
Reaction score
587
Location
San Diego, CA
Current Phone Model
Samsung Note 10
I think that's about my limit to help with tech support .. not much I'm afraid ... maybe someone more tech savvy than me can offer up a better suggestion.

Sent from my Note 10 using Tapatalk
 

ggrant3876

Super Moderator
Staff member
Premium Member
Joined
Jun 11, 2012
Messages
5,234
Reaction score
2,943
Location
Wichita Falls, Tx
I am on my 3rd Samsung Android Cell Phone, my month-old Samsung Galaxy Note10+. Until 3 days ago, the "Do Not Disturb" (DND) feature has worked like it has before. That is. it prevents my receiving calls or texts during specified hours of the night from anyone other than my Contact Favorites (family).

All of a sudden, 3 days ago, DND has begun greatly inhibiting the volume of Bluetooth audio volume, which is horribly annoying. I use white noise audio via Bluetooth headphones to help me sleep at night. I have searched everywhere in Settings and cannot locate the DND settings.

Can anyone help me find these settings and disable this annoying new part of the feature?
The DND settings are setting>notifications>DND
EDIT:
If you're DND functions were working fine and now they're not it could also be a 3d party app you installed about that time that's messing with the DND functions.
 

Attachments

  • Screenshot_20200721-150942_Settings.jpg
    Screenshot_20200721-150942_Settings.jpg
    131.7 KB · Views: 71
  • Screenshot_20200721-150952_Settings.jpg
    Screenshot_20200721-150952_Settings.jpg
    80 KB · Views: 76
Last edited:
Top