Note 5 Restarting during factory reset- stuck in loop

Coco Larue

New Member
Aug 28, 2017
Reaction score
Current Phone Model
SM 920V
Hi All,
My Note 5 was working fine and then I used a USB cable to transfer some pics to my Macbook Pro using Android File Transfer. I was on my computer for a bit and went to check my phone. The blue light was solid but the phone wouldn't come on. Then I did a hard restart. It showed about 70% charge. The screen was on but the apps were unresponsive. After a bit the phone would restart. I tried restarting it in safe mode and was able to get the home screen which would respond for a second or two and then freeze and restart. Eventually I tried a factory reset. The phone notified me it was erasing and the progress circle spun for about five minutes then froze. The phone then restarted and I got the dead droid no command symbol. After that I tried doing several more factory resets but each time it erased for a couple of seconds then restarted. I let the phone run out of battery and then plugged it in upon which time it immediately restarted itself and then crashed several seconds later. I can start a factory reset but it only goes for a couple of seconds and starts continuously restarting. I am assuming this must be a hardware issue? Any idea what it could be and if it's worth fixing? My phone is backed up an my google account.