Not getting text messages!!!

DisillusionedDroid

New Member
Joined
Nov 28, 2012
Messages
2
Reaction score
0
Location
Phoenix, AZ
I have a Motorola Droid Razr and since my last update I am having a horrible time getting my text messages. I can send messages without a problem. If I have someone send me a message I either never get the message or it will appear for a second and then disappear with no trace that it was ever there. During these tests my phone will get VERY hot and my battery drains rapidly. To stop this cycle I have to turn off my phone and take out the sim card to reset the system. When I turn my phone back on it stops overheating, but I never receive the text message. At this point I have no idea how many messages I am missing. I have been on tech phone support with Verizon several times as well as gone into my Verizon store. I have switched out for two new sim cards and completely wiped my phone, nothing helps. All other aspects of my phone work fine, the phone and all my apps work. Although sometimes I go to my contacts and nothing is there at that time I need to shut down my phone take out the sim card to reset and restart my phone. It seems that NO ONE has an answer for me -- Please help!!!
 

dezymond

Tech Support Mod
Staff member
Premium Member
Joined
Nov 11, 2009
Messages
12,061
Reaction score
1,506
Location
Bay Area, California
Current Phone Model
Google Pixel
Have you tried a 3rd party messaging app such as Handcent, GO SMS, or ChompSMS?
 
OP
D

DisillusionedDroid

New Member
Joined
Nov 28, 2012
Messages
2
Reaction score
0
Location
Phoenix, AZ
I have tried many different 3rd party apps and none of them work for my phone number. One of the apps assigns you a random phone number I guess to use like a second line and the random number works, but that is the only success I have had. I have checked all the settings with my number and nothing is blocked.
 

UrbanBounca

Rescue Squad
Staff member
Premium Member
Rescue Squad
Joined
Sep 25, 2010
Messages
2,749
Reaction score
207
Location
Virginia
I would attempt to have VZW replace it. It's an obvious software failure if it happened only after the update.
 
Top