No internet please help me!

redweb.pk

New Member
Joined
May 15, 2011
Messages
5
Reaction score
0
Yesterday I purchased a Verizon Droid pro from a buddy of mine. I went to a local phone store to have it flashed (I'm not very savvy when it comes to flashing) The guy flashed the phone to Ntelos Frawg, where I pay 65 a month for unlimited everything. I can call and send/receive texts but I have absolutely NO internet access. He said I needed to wait anywhere from 2-48 Hrs for it to activate but its driving me crazy. Its already been 28 Hrs and still nothing. I've tried putting it on and off airplane mode, pulled the battery, etc...the only icons im getting is the phone signal bars.

Any help would be greatly appreciated!
 
Is there a way to reprogram or activate your phone, like *228 with Verizon. You may try that again, I don't know much about telos, but if all else fails wait a bit longer, or take it to back to him.
 
Thanks for the quick response. Have you ever heard of waiting like this? If so, why do you have to wait? It's driving me nuts!
 
Do you have a 3G symbol? If not, try going to settings/wireless & networks/mobile network and check enable data. Other than that, I'd call that person back.

Sent by the Unbrickable DROID
 
are you trying to keep ur original phone # ? I had a similar experiance when I went from a prepay phone to a contract phone..if I wanted to keep my phone # I had from the PP I had to wait till after midnite califonia time..but if i wanted a new number I could activate the phone rite then.

I kept my number and waited..@ midnite it went active.
 
No 3G symbol..only symbol I have is the phone signal bars...I got a new number when I switched.
 
Try searching for ntelos apn settings in google. There are some discussions where there is a Rar file available. Maybe that can help you?
 
Go into Settings - Data Delivery. If those 3 options (background, roaming, and enabled) are checked and have been checked all along, uncheck them and then re-check them - all 3 of them.

I had this happen to me last week (5 bars but no 3G... for 2 days). Battery pulls, reboots, airplane mode, selecting different GSM circuits, calls to tech support... you name it _nothing_ worked).

On a whim, I unchecked and then re-checked those boxes and boom... 3G instantly activated.

You never know, maybe this happened to your phone too...
 
Back
Top